Problems still continue, returned, Windows Vista cannot install correctly! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2008, 03:25 AM   #11 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

I see here's another one pulling their hair out using 2.2v memory on a 1.8v motherboard.
__________________

KurrentEweser is offline  
Old 09-13-2008, 05:42 AM   #12 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

1.8V motherboard? ehh?
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-13-2008, 06:12 AM   #13 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Quote:
Originally Posted by gurusan View Post
1.8V motherboard? ehh?

There's plenty of 1.8v dimms that will work well with this board. There's no guarantee 2.2v dimms will work reliably.


MSI -- MICRO-STAR INT'L CO., LTD.
KurrentEweser is offline  
Old 09-13-2008, 06:19 AM   #14 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

the k9a2 works fine with Ballistix. You realize he's overclocked the memory and has already got them a 2.2v with custom timings.....?

I was just throwing the possibility of dying memory out there because my ballistix died every 6-10 months or so...but he said he ran diagnostics already.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-13-2008, 07:13 AM   #15 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

I didn't notice he was overclocking. It doesn't make sense to be overclocking until after the OS is fully installed.
KurrentEweser is offline  
Old 09-13-2008, 08:21 AM   #16 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Quote:
Originally Posted by KurrentEweser View Post
I didn't notice he was overclocking. It doesn't make sense to be overclocking until after the OS is fully installed.
I have to agree. Vista is very picky with these types of things. You are getting nothing but errors right now. Roll back to stock. Install Vista then reset your overclock.

Vista does not like to be installed on a OC system.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-13-2008, 08:29 PM   #17 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Quote:
Originally Posted by Mak213 View Post
I have to agree. Vista is very picky with these types of things. You are getting nothing but errors right now. Roll back to stock. Install Vista then reset your overclock.

Vista does not like to be installed on a OC system.
if i role back to stock, installation will go slower, it's a lot faster when OCed but ill give it a go anyways.

should i reinstall Vista while im in Safe Mode with my settings to default? I have the option to do so.

im using my Wii btw to type.

EDIT:

i have to do math homework, so im gonna finish it as much as i can so i can work on the computer. I'm just remembering now. Back in April, i did reinstall Vista with BIOS on default with Tech Support from Microsoft n problems still occured when i got to my desktop; everything was quitting out of it self, Windows Explorer mostly n constantly restarted, like it is doing now.
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-13-2008, 08:32 PM   #18 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Reinstall from scratch.
KurrentEweser is offline  
Old 09-13-2008, 11:29 PM   #19 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Post Re: Problems still continue, returned, Windows Vista cannot install correctly!

ok, so i already finished reinstalling Vista Ultimate. Havent downloaded any Updates yet. Nothing is closing out by itself. I took a lot of screenshots of information that could be helpful. Everything is on stock btw, n yes it does support 2.2v. 14 pics, so here we go:



the Graphics adapter, MultiMedia Audio Controller, Video Controller, and RAID Controller are easy fixes, so no need to worry about those.

System Drivers:






Signed Drivers:





five more pictures left!
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-13-2008, 11:35 PM   #20 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Services:




Processes:


if there is anything else i can do, provide, suggestions, anything please tell me now. I'm not gonna Update Vista yet, because when i do, that is when the problems happen. What do u think about this?
__________________

__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install xp without the xp cd. EricB Official TF Tutorials 45 03-07-2009 06:17 PM
Vista install partition problems 35g700 Microsoft Windows and Software 3 09-11-2008 05:17 PM
Vista SP1 Windows Media Center TV Pack Makes Search for TV Content Useless KSoD Microsoft Windows and Software 3 08-21-2008 10:33 PM
Windows Vista and Wireless problems. bt15205 Computer Networking and Internet Hardware 1 09-29-2007 01:40 AM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.