Problems still continue, returned, Windows Vista cannot install correctly! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2008, 01:36 PM   #1 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Problems still continue, returned, Windows Vista cannot install correctly!

ok, so i was installing Windows Vista Ultimate again, during the 'Complete Installation' process, the loading bar doesnt move at all. I reset n reset, get multiple errors. The same errors from 5 or so months ago:

Quote:
File: PCIIDEX.SYS

Status: 0xc0000221

Info: Windows failed to load because a required file is missing, or corrupt.
interesting i get a new one during reinstallation:

Quote:
Setup.exe - Application Error

The instruction at 0x7708180c referenced memory at 0xffffffff. The memory could not be read.

Click on OK to terminate the program.
after every reset or so, i do get error codes 0xc0000005 and 0x0000007F. I am now strongly believing that it's my CPU that has been affected from the damage of some viruses i let in 6 months ago. Dont ask why, i just did thx to trying to update my sound card. I will talk with Microsoft Tech Support again to get Vista installed properly n see if the 'such n such is Not Responding' messege comes up again (basically, everything before was quitting out of itself, including the Windows Sidebar, Windows Explorer, etc i mean literally everything!).

right now i formatted my HDD, installing Vista, n this time im not even going to touch it n see what happens.

i appreciate any help from tech-forums.

EDIT:

made a new thread to show the exact problems i just found using System Information and Device Manager.
__________________

__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-12-2008, 01:44 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

A virus wouldnt affect your CPU like that. Sorry to say. Is this a legit Vista DVD? Have you tried to format the drive with GParted first then install Vista?

Vista only has a quick format so if there is a bad sector or something on the drive a Vista format will not get rid of it. Use a 3rd party tool to format then try again.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-12-2008, 01:48 PM   #3 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Quote:
Originally Posted by Mak213 View Post
A virus wouldnt affect your CPU like that. Sorry to say. Is this a legit Vista DVD? Have you tried to format the drive with GParted first then install Vista?

Vista only has a quick format so if there is a bad sector or something on the drive a Vista format will not get rid of it. Use a 3rd party tool to format then try again.
It's legit. I have not successfully gotten GParted to work.

UPDATE:

well well, i just let the computer go n now im at the 'Set Up Windows' screen. Hang on Mak. I'm making my acc name now!
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-12-2008, 01:52 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

If you cant use GParted then use something like a Ubuntu LiveCD or something. To me it sounds like this issue.

I hope that everything goes okay.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-12-2008, 01:55 PM   #5 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

are you positive your system is 100% stable? Vista installation is a little less OC forgiving than XP
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-12-2008, 01:56 PM   #6 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default

Quote:
Originally Posted by Mak213 View Post
If you cant use GParted then use something like a Ubuntu LiveCD or something. To me it sounds like this issue.

I hope that everything goes okay.
ok so im updating Vista now. 62 updates jeez. I think what wrong was i wasnt letting the installation process continue n that is what was screwing things up.

so far, nothing is quitting out of itself, what a relief! I'll update as soon as i find a problem and/or update on the progress.

Quote:
Originally Posted by gurusan View Post
are you positive your system is 100% stable? Vista installation is a little less OC forgiving than XP
it's OCed to what my sig says. Everything so far is stable right now, 16% of 62 updates completed. So far so good Gurusan. I'm just so glad that the '........Not Responding' thing isnt happening!!! I'm so happy now!

o great. The '......Not Responding' message is appearing n i was halfway done downloading the updates. Weird thing is that that message didnt start appearing until after i was installing the updates. I then got a BSOD showing error 0x000000A? Let's see what happens when i try getting back in my profile.

UPDATE:

ok so i get to the log in screen. I log in n i get an automatic BSOD really fast. Now im logged in on Safe Mode with networking. Let's what i can do now.

UPDATE 2:

ok so it says i got an unexpected shut down. No '......Not Responding' messages yet while in Safe Mode. What im doing now is downloading the latest 8.8 Catalyst Software. I'm also gonna install my Kaspersky Internet Security Version 7.0 on too. The drivers for my sound card will be the last thing i will download.

ok so i cant install any software lol. Let's see. I'm gonna restart the computer now manually n see what happens.
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-12-2008, 02:42 PM   #7 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

run memtest86. your ballistix could be going.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-12-2008, 02:48 PM   #8 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default

Quote:
Originally Posted by gurusan View Post
run memtest86. your ballistix could be going.
memtest86? Beforehand, i already did 3 different memory diagnostic tests n no problems. Right now, Windows Aero isnt working n the message says 'You may be a victim of software counterfeiting'. Wtf? Im online now trying to get a validation, which seems to work now. I'm installing Kaspersky.......now.

actually im shutting down to install the updates, forgot to do that. Installing update ## out of 62 ..

UPDATE:

ok so all updates have been installed. Now it's saying 'Configuring updates...', and now i just got a BSOD!? Restarting again. Starting Windows normally. Ok Windows Vista logo, Configuring Updates..., black screen with cursor.........stalling a bit. Black screen n restarting? Windows Vista logo again. Ok cool, now it's back to the log in screen. Logging in and installing Kaspersky.

UPDATE 2:

ok so the message about me being a victim of counterfeiting, this copy of Windows is not genuine is up again, trying to fix. 'Windows Explorer has stoping working' message shows up sometimes. Trying to fix problems.

UPDATE 3:

'Windows Explorer has stopped working...' omg it keeps on showing up! I'm trying to get the latest updates! Another BSOD while trying to update. Error 0x0000008E. 'You may be a victim of counterfeiting', wtf didnt i just activate n fixed this problem already?? Another BSOD while trying to update, Error 0x000000F4.

UPDATE 4:

ok so it keeps saying 'Windows Explorer has stopped working...', 'You may be a victim of counterfeiting', im installing Kaspersky, and i need to shut down to install more updates. Several other things stop working too.

i think i found out why my computer says that my copy of Windows isnt genuine. It's probably because my mobo that i got back was updated to BIOS v1.5 n previously Windows Vista recognizes v1.3. I'm gonna revert back to v1.3 to fix this problem n then go to v1.5.

however, the problem with everything quiting out of itself (........has stopped working, ......is restarting) is still going on constantly! I dont know what to do now. All MSI did was update my mobo to the latest BIOS, that's it.

UPDATE:

i just found out exactly what the problem is.

i went to system information, typed in as some of the errors n this is what i found:

0x000000A0-0x000000A1------ programmable interrupt controller

0x0000008F-0x0000008F------ direct memory access controller

0x00000c50-0x00000c51------ motherboard resources

0x00000072-0x0000007F------ motherboard resources


however, the status of all of them say OK. Strange. This is the closet i can get to what the actual problem is. What does this tell u people?
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 09-12-2008, 09:15 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Stop Error 0X000000A0:

You receive a Stop error message after you install update 932755 or 941276 on an HP ProLiant server that is running Storport in Windows Server 2003

Update can cause this in some machines.

Stop Error 0X0000008F:

Troubleshooting Stop error messages that may occur when you try to install Windows Vista

how to troubleshoot and fix this error when installing Windows Vista.

After looking at that 2nd link it contains almost all the stop error codes you are recieving and the fixes for them. Good Luck!
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-13-2008, 02:24 AM   #10 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Problems still continue, returned, Windows Vista cannot install correctly!

Quote:
Originally Posted by Mak213 View Post
Stop Error 0X000000A0:

You receive a Stop error message after you install update 932755 or 941276 on an HP ProLiant server that is running Storport in Windows Server 2003

Update can cause this in some machines.

Stop Error 0X0000008F:

Troubleshooting Stop error messages that may occur when you try to install Windows Vista

how to troubleshoot and fix this error when installing Windows Vista.

After looking at that 2nd link it contains almost all the stop error codes you are recieving and the fixes for them. Good Luck!
NICE! I'm gonna try to fix them right away! Thank u so much for ur help Mak, i truly appreciate the effort! U can close the new thread i made. I'll let u know what happens and if any of these methods work.

EDIT:

another error that occurs a lot is 0x00000F4. I'm looking through these articles for a proper solution:

Search The Knowledge Base

I'm actually going to sleep and try to fix these errors tomorrow evening, around 5-6pm.

EDIT 2:

just reading this in one of those links:

Quote:
The computer is operating under high I/O activity for an extended time.
i think my computer is doing this, what are my options to resolve this?

and what is FDISK /MBR command?
Using FDISK /MBR for Troubleshooting Windows NT Boot Problems
__________________

__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install xp without the xp cd. EricB Official TF Tutorials 45 03-07-2009 06:17 PM
Vista install partition problems 35g700 Microsoft Windows and Software 3 09-11-2008 05:17 PM
Vista SP1 Windows Media Center TV Pack Makes Search for TV Content Useless KSoD Microsoft Windows and Software 3 08-21-2008 10:33 PM
Windows Vista and Wireless problems. bt15205 Computer Networking and Internet Hardware 1 09-29-2007 01:40 AM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.