Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2010, 12:38 AM   #1 (permalink)
True Techie
 
Join Date: Sep 2010
Location: USA
Posts: 181
Default Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

I have built and rebuilt around 5 or 6 machines all with Intel Southbridge Chipsets, so creating a RAID Arrary with Nvidia Soutbridge Chipsets is new and frustrating because everytime I try different drivers I get a message saying "Setup cannot find any hard drives to install operating system to blah blah blah." The BIOS sees the drives so they're there. It has to be the Nvidia NForce RAID drivers that are the problem. I have this problem with both a Server 2003 machine I'm trying to tinker with and an XP machine that I'm reformating and reinstalling for my uncle to have.

The Server 2003 Motherboard is : ASUS A7N8X

The XP Motherboard is: ASUS A8N-SLI Premium

nForce 4 NF4 RAID solution (install windows with nforce 4 RAID drivers) - Icrontic Forums

That was given to me in another Forum for help but didn't do the job. Anyone have any idea which drivers each Motherboard is supposed to have? I'm stumped and need to get the XP machine going soon. Any help is appreciated, thanks.

P.S. I'm only 17 and a techy learning things where I can so the simpler the instructions the better xD
__________________

Curbkiddytech is offline  
Old 09-14-2010, 01:46 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,668
Send a message via MSN to S0ULphIRE
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

fixed your double post for you

1. The ASUS A7N8X does not support RAID. ASUSTeK Computer Inc. - Motherboards - ASUS A7N8X
2. For the other motherboard, you can find the RAID drivers under the 'download' tab in this link: ASUSTeK Computer Inc. - Motherboards - ASUS A8N-SLI Premium
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-14-2010, 10:28 AM   #3 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

Couldn't you just get a RAID controller card? I did that on my Atom 330 ITX board for a time. Until one drive failed.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-14-2010, 06:44 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2010
Location: USA
Posts: 181
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

I'm sorry I forgot to meniton that I have RAID controller cards in both computers. Both controllers are FastTrak TX4200s I believe.
Curbkiddytech is offline  
Old 09-14-2010, 07:21 PM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

If your using a FastTrak controller you have to use the drivers for it, not the drivers for NV Raid.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-16-2010, 01:54 AM   #6 (permalink)
True Techie
 
Join Date: Sep 2010
Location: USA
Posts: 181
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

I think I tried that too and couldn't find a good download site, any links?
Curbkiddytech is offline  
Old 09-16-2010, 02:03 AM   #7 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,668
Send a message via MSN to S0ULphIRE
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

check here
Legacy Download Center
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-19-2010, 03:43 PM   #8 (permalink)
True Techie
 
Join Date: Sep 2010
Location: USA
Posts: 181
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

Alright I think I found what I needed from that site, thanks very much. But where do I install it at? The F6 blue screen? I need drivers ready so the operating system can see where to install to. Is that the place to do it?
Curbkiddytech is offline  
Old 09-19-2010, 04:36 PM   #9 (permalink)
True Techie
 
Join Date: Sep 2010
Location: USA
Posts: 181
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

Nevermind I got the installation going great until I came down after the Formating was done to find an error message saying: Windows cannot find ftsata2.cat file. Any idea how to fix this?

I'm booting from a WinXP disc and the disc is reading so it's not that. After installing the necessary FastTrak drivers was I supposed to follow up on adding the Nvidia Drivers with it?
Curbkiddytech is offline  
Old 09-19-2010, 08:19 PM   #10 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,668
Send a message via MSN to S0ULphIRE
Default Re: Problems Setting Up XP and Server 2003 with RAID Nvidia Drivers

Sounds like you might need to try reinstalling the FastTrak drivers. Maybe re-download them as well, don't use the old dl just in case the driver was corrupted.
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with setting up RAID for my server dmitrysm New Systems | Building and Buying 2 12-03-2009 01:45 PM
setting up outlook on a server 2003 djchrisjohnston Microsoft Windows and Software 7 12-09-2006 01:05 AM
Raid 1 and XP Server 2003 Nitrocrusher Hardware Repairs and Troubleshooting 2 03-08-2006 10:04 AM
Setting up Server 2003? mikepg Microsoft Windows and Software 1 05-27-2005 11:28 AM
Via Ide Raid + Server 2003 Harper Monitors, Printers and Peripherals 1 01-28-2004 08:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.