Problems with a Samsung SyncMaster 203B - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2008, 01:12 AM   #1 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default

Hi everyone, I have a problem with this monitor that I just got today from my uncle. He left it in the garage for months and finally dug it out of there; thought it'd be nice to give it to me. My uncle and I was thinking that it was still in great condition and might still be working but when I brought it home, hooked it up to my system, nothing came on.

I was checking to see if the D-Sub cable was set into its spot and it was, along with the monitors power cable. Then I look in the front and I hear a low volume beep along with the blue power button blinking continuously. I don't exactly know what the problem is with the monitor but I guess this might have been the reason why my uncle bought another monitor and left this one to collect the dust.

If anyone know what is wrong with this, I'd love to find out and fix it. I don't want to see a beautiful monitor like this go to waste because I'm sure I can use it if I fixed what's wrong.

One more thing is that, when I hooked it up to the Samsung, then back to my Westinghouse, my resolution changed and had to reconfigure it with the nVidia Control Panel. It was weird because my resolution was set to 1400x850 and when I changed it back to 1440x900, it said it was out of range.

Anyways, hopefully someone can help me fix this if they have this monitor and have had the same exact problem as I'm having right now. Any help would be greatly appreciated. Thank you for your time!

-phucng_10

19 Views and no replies? Where are all the oldie members on tech forums...?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 10-21-2008, 09:43 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems with a Samsung SyncMaster 203B

You said it. The Monitor is most likely dead. With the price of LCD's now most people just recycle the broken ones and get new ones. Not many people try to fix it themselves.

You would be better off trying to contact Samsung.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-21-2008, 09:52 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Problems with a Samsung SyncMaster 203B

Ah, I guess I'll give Samsung an email or something. Thanks for the reply Mak213.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.