Problems with my 6600 GT - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2005, 09:14 PM   #1 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 358
Default Problems with my 6600 GT

So I had my 6600 GT for a while playing games on full res with no problem. Until I got Age of Empires III. This game has so many shaders and polygons but my graphic card can still handle them. Exept one thing: HEAT. It heats up in 20-25 minutes and the game just freeezes. I tried addiing more fans to the graphic card and throughout the case, and my CPU satys cool. I just don't know how to cool down my graphic card. Any thoughts and support much appreciated.
__________________

__________________

Intel Core i7-860
ASUS P7P55D
XFX HD-5870
G-Skill 4GB DDR3
WD Caviar Black 1TB
Silencer 750W
Antec Twelve Hundred
Windows 7 Ultimate
cnico88 is offline  
Old 10-11-2005, 09:19 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 358
Default

BTW my temps read:
CPU - 46C
Mobo - 32C
__________________

__________________

Intel Core i7-860
ASUS P7P55D
XFX HD-5870
G-Skill 4GB DDR3
WD Caviar Black 1TB
Silencer 750W
Antec Twelve Hundred
Windows 7 Ultimate
cnico88 is offline  
Old 10-12-2005, 03:57 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 21
Default

Might be a bad Heatsink. As long as the fans are positioned correctly and the power supply can handle it, It should cool it down.
arkcain is offline  
Old 10-12-2005, 06:11 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

strange if its a heat related problem, it only started when u played age of empires 3. Does ur card have a sensor? If so what r ur temps while playing the game? Could be a bad contact between ur heatsink and GPU.
Andyroo08 is offline  
Old 10-12-2005, 04:17 PM   #5 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 358
Default

Quote:
Originally posted by Andyroo08
strange if its a heat related problem, it only started when u played age of empires 3. Does ur card have a sensor? If so what r ur temps while playing the game? Could be a bad contact between ur heatsink and GPU.
yes is only during AOE III and no my graphic card doesn't have a sensor so I can't read the temps. But when I touch it is really really hot!!!
__________________

Intel Core i7-860
ASUS P7P55D
XFX HD-5870
G-Skill 4GB DDR3
WD Caviar Black 1TB
Silencer 750W
Antec Twelve Hundred
Windows 7 Ultimate
cnico88 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.