Problems with Mother board - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-22-2008, 04:00 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 2
Question Problems with Mother board

I have a machine in which the user had an issue with powering down. She had a number of applications going and powered down by pulling the plug. when I got the computer, I could boot in safe mode but it would only go so far booting regularly and hang up. Because of the nature of the issue I figured I would start from the easiest piece of hardware, the power supply. Upon testing it, I found it was bad. I purchased a new one and installed it. This board is an intel board requiring a 24 pin main board power plug and a 4 pin 12v plug. When powering up with the 4 pin plug installed, it will turn the fans over and then die. In my experimentation I pulled the 4 pin power and then the machine will run. The only issue is it won't even try to post. In fact I don't even have video to see the post. It has integrated video so I installed a stand alone pci-express card to the same result. Does anyone have an idea what might be goign on?? The machine is a gateway 420 gr. Any help would be greatly appreciated!!


crash32 is offline  
Old 03-22-2008, 05:20 PM   #2 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 13
Default Re: Problems with Mother board

What happens when you put the original power supply? Does it post then?

andrewp730 is offline  
Old 03-22-2008, 06:02 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 2
Default Re: Problems with Mother board

It would post and only go into safe mode. Now it won't post with either the old or the new power supply. The machine will turn on without the 12v 4pin but not with it plugged in.
crash32 is offline  
Old 03-23-2008, 01:19 AM   #4 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Default Re: Problems with Mother board

That power plug is for the CPU it wont post without it.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mother board processor question eggcream New Systems | Building and Buying 2 03-22-2008 09:49 AM
Picking out a mother board? eggcream New Systems | Building and Buying 7 03-21-2008 04:55 PM
Mother board... augest Hardware Repairs and Troubleshooting 1 02-01-2008 05:32 PM
My mother board 32 bit or 64bit? HELP! Nekrage Microsoft Windows and Software 8 12-01-2007 09:22 PM
Mother Board Caught on Fire!! What to Do! zetahammy Hardware Repairs and Troubleshooting 10 06-06-2007 04:14 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.