Problems installing... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2007, 12:47 PM   #1 (permalink)
True Techie
 
Toryn's Avatar
 
Join Date: Sep 2007
Posts: 170
Default Problems installing...

I've got both a DVD-ROM drive and DVD-RW drive with the ROM as master I think.

Anyway, trying to install The Orange Box and it doesn't autorun (though everything else does) and run -> setup.exe just gets me a blank window that shows whatever was "behind" it when it opened (ie a webpage or something).

However, ET: Quake Wars installed just fine... whats up with it? whats stopping me installing?
__________________

Toryn is offline  
Old 11-05-2007, 01:08 PM   #2 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Problems installing...

This thread might be helpful

http://www.techenclave.com/forums/or...lem-99834.html

btw you should have a nice surprise in the mail tomorrow...assuming the royal mail doesn't pull a royal fail
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 11-05-2007, 01:26 PM   #3 (permalink)
True Techie
 
Toryn's Avatar
 
Join Date: Sep 2007
Posts: 170
Default Re: Problems installing...

You have no idea just how much I hope it doesn't

And thanks, ill try some of what they have suggested
Toryn is offline  
Old 11-05-2007, 01:46 PM   #4 (permalink)
True Techie
 
Toryn's Avatar
 
Join Date: Sep 2007
Posts: 170
Default Re: Problems installing...

OK well, I can open up the E: drive and see the contents of the disk but i still get a blank screen when running "setup.exe" steams unistalled and everything :/ I really want portal and tf2!
Toryn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems after Installing new CPU heatsink and Arctic Silver 5 schwarg Hardware Repairs and Troubleshooting 2 11-25-2007 08:43 PM
DAEMON Tools Not Installing, and Other Problems opus42no5 Microsoft Windows and Software 27 07-01-2007 12:45 AM
installing windows on new computer problems? darsunt Microsoft Windows and Software 1 06-18-2007 05:48 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM
problems installing game plumber4578 New Systems | Building and Buying 2 03-31-2007 12:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.