Problems initialization Raid Volume - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-25-2012, 10:57 PM   #1 (permalink)
Newb Techie
Join Date: May 2012
Posts: 2
Default Problems initialization Raid Volume

I am trying to setup on my media workstation and I am having problems initialization the volume after i setup the Raid through the raid untiliy. It does not matter what Raid I try 0, 1, 5, 10. I go into disk managment in Windows 7 and I see the volume and everything looks good with the volume and the properties. But when I try to initialization the volume it clocks for about 5 seconds and then just stops. There is no error or anything. I am adding some details below but now sure what details needed. Any help would be great. Thanks

Motherboard - Gigabyte GA-MA69GM-S2H
Harddrives - 4 hard drives - Western Digital Caviar Green 2 TB,Internal,5400 RPM,3.5" (WD20EARS) Hard Drive
Raid Controller - Addonics ADSA4R5 PCI Low Profile SATA II (3.0Gb/s) 4-Port RAID 5 / JBOD Controller
OS - Windows 7

RMBillings is offline  
Old 05-26-2012, 10:02 PM   #2 (permalink)
Newb Techie
Join Date: May 2012
Posts: 2
Default Re: Problems initialization Raid Volume

Any help we be appreciated. This thing is driving me crazy.
RMBillings is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD initialization cwr89 Microsoft Windows and Software 7 02-17-2010 03:58 PM
MBR corrupt or volume unbootable on RAID after restoring with Acronis True Image Cunjo Microsoft Windows and Software 12 10-09-2008 08:52 AM
Low volume problems. Can you help me please? soarwitheagles Computer Audio and Multimedia 5 03-28-2008 09:28 AM
Drive in a Raid 0 Volume is Failing, what are my options? Mitsu3kGTVR4 Hardware Repairs and Troubleshooting 4 03-02-2007 06:57 PM
How to repair a basic RAID-5 volume (stripe set with parity) microsoftne Tips, Tricks & Tutorials 0 08-19-2003 07:28 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.