Problems with Apollo M250 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2012, 01:25 PM   #11 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Problems with Apollo M250

I'll get you one day yet. At least I showed him a graphical reference. :P

Glad you got it fixed.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to understand the USB format on this Sandisk M250 mp3 player.... Jayce Off Topic Discussion 2 03-20-2006 05:21 PM
Apollo Geforce 6800 lowlux New Systems | Building and Buying 6 12-27-2005 01:37 PM
loud fan on Apollo Geforce 6600GT The Dark Lord Monitors, Printers and Peripherals 3 06-01-2005 04:06 PM
Apollo GeForce 6200 TurboCache Megadeth2 Monitors, Printers and Peripherals 9 01-13-2005 08:49 PM
Apollo Vid Cards? Nubius Monitors, Printers and Peripherals 7 12-10-2004 11:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.