Problems! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2006, 06:38 AM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Angry Problems!

Ok i have 2 problems.

1:
When i boot up my pc it gets to the xp loading screen and then after that the screen goes completely black for ages. It will stay like this for about 3-4 minutes before getting to the login screen. Anyone else have this problem? Anyone know how to solve this problem?

2:
I am using a cd drive and a dvd drive from my old computer but when i try to use them at the same time in my new computer they dont work together. I can use either one seperatly just not at the same time which is weird as they used to work together.

With my old crappy computer i didnt have either of these problems :s

My specs are in my sig.
__________________

Mentali$T is offline  
Old 04-13-2006, 08:44 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

Anyone!?!?!?!?
__________________

Mentali$T is offline  
Old 04-13-2006, 09:02 AM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

Problem 1

Does this happen when you boot into Safe Mode? Try doing that first.

Next, try scanning your Hard Drive for errors. You'll need to boot into MS-DOS outside of Windows. Boot into your Windows XP Installation CD, and boot the Recovery Console. From there, type chkdsk x: /r, where x: is your Windows partition.


Problem 2

When you hooked up your second Hard Drive, did you Slave it? Make sure your primary CD-ROM drive connected to the Master IDE connector has its jumpers set to Master. and your Slaved CD drive's jumpers set to Slave.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-13-2006, 09:13 AM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

Thanks for your reply.

1:
when i boot into safe mode yes it does take just as long. how do i know what my windows partition is called i just installed onto my blank hdd.

2:
its not the harddrives i have them working fine. its the cd and dvd drives. when i have them both in together they dont work. they only work seperatly.
Mentali$T is offline  
Old 04-13-2006, 09:17 AM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

1. try disabling your paging file, and also try deleting your prefetch
you can also set a DOS script to delete the prefetch on every shut down

2. make sure you have the master/slave jumpers set correctly.
__________________
Apokalipse is offline  
Old 04-13-2006, 09:22 AM   #6 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

how do i disable my paging file and prefetch?

and again how do i set the jumpers correctly?

this is the first time i have had this problem so im not sure. sorry.

thanks.
Mentali$T is offline  
Old 04-13-2006, 09:43 AM   #7 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

to disable paging file:
right click "my computer"
-> properties
-> advanced
-> settings - under "Performance"
-> advanced
-> change - under Virtual Memory
click "no paging file"
click "set" then "apply"
restart your computer

paging file is a part of the hard drive XP uses in place of RAM. but hard drives are much slower than RAM, so by disabling paging file, things should run faster.

prefetch is just copies of programs loaded by Windows on boot, so that if you wanted to run those programs, they are already in RAM.
however, what this does is take up more RAM (XP is pretty bad at managing RAM), and thus reducing overall performance.
it also slows boot-up time, because it is loading extra stuff.

you can set up a script to delete the prefetch every shutdown. you need 2000 Pro or XP Pro (not Home)
open notepad, and type in:
Quote:
del C:\Windows\Prefetch\*.* /q
go to save as, give the file any name, but make sure it has the extension .bat (for example "file.bat") (you also need to select "all files" in the "Save as type" list)

go to start, run and run gpedit.msc (XP Home does not come with it)
under "computer configuration" go to "Windows Settings"
then go to "Scripts (Startup/Shutdown)"
go to "Shutdown"
in the new window, click "add"
browse to the file you created, and add it. then exit the group policy editor.

now, on every shutdown, the prefetch will be deleted.
__________________
Apokalipse is offline  
Old 04-13-2006, 09:46 AM   #8 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

Ok thanks i will do the first part of that but im on home now as my pro version screwed up and couldnt find the disk.

Thanks a lot!
Mentali$T is offline  
Old 04-13-2006, 09:48 AM   #9 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

Setting jumpers on Hard drives or optical drives is VERY easy. Take out both of the drives, and next to the MOLEX power connector, there is a group of pins, and a jumper connecting 2 of the pins together... This jumper can be moved to different pin sets, and there is usually a jumper settings Legond on that device. Sometimes it is on the label on the drive, sometime molded into the plastic above or below the pins. There are 3 basic settings you can have.

MASTER
SLAVE
CABLE SELECT
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-13-2006, 09:57 AM   #10 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

Quote:
Originally posted by apokalipse
to disable paging file:
right click "my computer"
-> properties
-> advanced
-> settings - under "Performance"
-> advanced
-> change - under Virtual Memory
click "no paging file"
click "set" then "apply"
restart your computer
I restarted my computer and BAM it was loaded thanks a lot apakolipse!!!!

@ehteral_dragon thanks but i thought that was for my cd/dvd drives cos apokalipse didnt realise thats what i was talking about. thanks anyway.
__________________

Mentali$T is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.