Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Problems (http://www.techist.com/forums/f77/problems-214149/)

insane84722 08-20-2009 09:17 AM

Problems
 
I'm having a problem that started recently. I have the monitor set to turn off after 5 minutes. Everything else stays on, no sleep, etc... If I move the mouse shortly after the screen goes off, it comes back on and is fine. If I leave it for awhile, it takes forever to come back on, and sometimes it doesn't come back on at all and I have to hard reboot. Now, after the hard reboot, the computer turns on but does not boot. It just sits there. I can only get it to boot if I leave it powered off for awhile. This boot problem also happens during regular reboots. In addition, after turning the computer on, it sometimes turns right back off and stays off. What is the problem here? Thanks.

bentobaku 08-20-2009 09:35 PM

Re: Problems
 
Are you using an intergrated or add-on graffix card?

TaBryan09 08-21-2009 01:47 AM

Re: Problems
 
is it a LCD screen (flat screen) or a CRT monitor (BIG TV Thinggy)?? <<<< I have had customers call it that lol

insane84722 08-21-2009 01:47 AM

Re: Problems
 
evga gtx 285 sc
x3 22' lcd routed through a matrox triplehead2go

TaBryan09 08-21-2009 02:08 AM

Re: Problems
 
I believe your troubles are with your Maxtor Triplehead2go

Im not familiar with that unit but i would suggest unplugging it and directly connecting your monitor and computer together and seeing is that does the trick, keep your computer settings the same and let it go into sleep and then try and wake it up

also when waking up the comp try hitting the space bar instead of just moving the mouse

good luck and let me know


All times are GMT -5. The time now is 12:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.