Problem with TV on PC. Please help. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2006, 11:11 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 181
Default Problem with TV on PC. Please help.

I just recently purchased a Leadtek DTV 1000 to watch TV on my pc and after a while the sound signal weakens and lags, then the picture starts lagging to.

Anybody have any idea what it could be?
__________________

__________________
AMD Opteron 170 @ 2.9 Ghz
DFI LanParty UT nF4 SLI-DR Expert
OCZ Gold XTC PC4000 (2x1024)
Nvidia 7900 GT
Creative Audigy 2 ZS
Thermaltake Big Typhoon (Artic 5)
Gigabyte 3DAurora case
SilverStone Zues 650W PSU
Lynch Hung is offline  
Old 04-13-2006, 06:05 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Try downloading the latest driver from the leadtek website.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 04-13-2006, 08:32 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 193
Default

get latest drivers, but also could be something else, because I have a tuner too and it lags well not really tbut its slower than the connection my tv has...
MackAttack is offline  
Old 04-13-2006, 09:50 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 181
Default

Thanks for the replies, but I already have the lastest drivers.
__________________
AMD Opteron 170 @ 2.9 Ghz
DFI LanParty UT nF4 SLI-DR Expert
OCZ Gold XTC PC4000 (2x1024)
Nvidia 7900 GT
Creative Audigy 2 ZS
Thermaltake Big Typhoon (Artic 5)
Gigabyte 3DAurora case
SilverStone Zues 650W PSU
Lynch Hung is offline  
Old 04-13-2006, 10:03 PM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

maybe it's overheating?
__________________
Apokalipse is offline  
Old 04-14-2006, 10:23 AM   #6 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 181
Default

It doesn't feel to hot though.
__________________
AMD Opteron 170 @ 2.9 Ghz
DFI LanParty UT nF4 SLI-DR Expert
OCZ Gold XTC PC4000 (2x1024)
Nvidia 7900 GT
Creative Audigy 2 ZS
Thermaltake Big Typhoon (Artic 5)
Gigabyte 3DAurora case
SilverStone Zues 650W PSU
Lynch Hung is offline  
Old 04-14-2006, 11:29 PM   #7 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

when it lags does the picture kind of look like when a dvd gets errors? thats a sign of signal loss on digital tuners.
Nitestick is offline  
Old 04-15-2006, 03:36 PM   #8 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 181
Default

Not really no. It just doesn't move smoothly and the audio completely cuts out.
__________________
AMD Opteron 170 @ 2.9 Ghz
DFI LanParty UT nF4 SLI-DR Expert
OCZ Gold XTC PC4000 (2x1024)
Nvidia 7900 GT
Creative Audigy 2 ZS
Thermaltake Big Typhoon (Artic 5)
Gigabyte 3DAurora case
SilverStone Zues 650W PSU
Lynch Hung is offline  
Old 04-15-2006, 03:52 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 12
Default

How about your cabling? (length - quality)
The signal coming in on your card might get weakened and cause problems..
anarchon is offline  
Old 04-16-2006, 12:18 PM   #10 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 181
Default

It's a short length, and im sure the quality is fine since I use the same type of cable for my tv.
__________________

__________________
AMD Opteron 170 @ 2.9 Ghz
DFI LanParty UT nF4 SLI-DR Expert
OCZ Gold XTC PC4000 (2x1024)
Nvidia 7900 GT
Creative Audigy 2 ZS
Thermaltake Big Typhoon (Artic 5)
Gigabyte 3DAurora case
SilverStone Zues 650W PSU
Lynch Hung is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.