problem with sata + ide installation - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2009, 07:09 AM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: Largs Bay, South Australia
Posts: 6
Default Re: problem with sata + ide installation

XP professional sp2. I have also now visited windows update site & checked for additional updates. one small one so Iam now fully up to speed on the update dept.

Lew
__________________

s601superflow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ide And Sata In Same Build? newbiebuilderguy New Systems | Building and Buying 7 01-13-2009 05:31 PM
New Internal Drive + External Enclosure/eSata, SATA to IDE Configuration Question Nicholae System Upgrades 2 10-17-2008 06:12 AM
XP pro sp3 disc installation problem ingeborgdot Microsoft Windows and Software 10 10-14-2008 10:20 PM
New Build SATA Drive Problem bendrichard Hardware Repairs and Troubleshooting 4 06-11-2008 11:46 AM
SATA disk problem uNN4m3d Hardware Repairs and Troubleshooting 0 04-07-2007 07:19 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.