Problem with Ram speed - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-22-2011, 12:43 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2010
Posts: 32
Default Re: Problem with Ram speed

i had that problem with mine it was at that speed insteead of 1600mhz but in the motherboard bios i had 3 options , power saving,normal,turbo mode.. i selected turbo mode and it ran at the speed it was ment to run at......
__________________

CarlH67 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PSU fan speed problem catax Hardware Repairs and Troubleshooting 0 05-04-2009 01:54 AM
Problem with Wireless Speed chundr Computer Networking and Internet Hardware 3 02-28-2006 09:20 PM
Checking Internet Speed/ Download Speed/ Upload Speed JLKRMetallica Internet Software and Browsers 2 01-31-2006 01:34 AM
CPU speed problem lespaul5895 Hardware Repairs and Troubleshooting 4 09-08-2005 02:30 AM
CPU clock speed problem MEK4178 Monitors, Printers and Peripherals 7 07-29-2004 07:59 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.