Problem with new laptop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-25-2007, 06:53 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2007
Posts: 2
Default Problem with new laptop

I'm not sure that this is a hardware problem.

My new laptop:
Intel Core 2 Duo 2.0 ghz
x1600 mobile radeon
2g ddr2 5300

Girlfriends laptop:
AMD Athlon 1.8ghz
x700 mobile radeon
1g of ?

We both play world of warcraft.. (closet gamers) sshhh
It isn't a very graphics intensive game by any means. She runs hers at medium settings and a decent resolution(not wide screen). She has no problems with lag or anything.

I have mine on the LOWEST possible settings with a wide 1024x7-somethin resolution and I get 'hiccups' when my character runs fast(mounted). More scenery needs to be processed when I am going fast? I don't know what the deal is, but she doesn't get any kind of lag.

It is not the internet connection, because we are both running off the same cable connection.

Does a wide screen resolution have a slower frame rate for some reason?

The problem is only while playing the video game... The rest of the time it is fast and smooth.

I don't understand this and I'm getting irritated... HELP!

yaboi is offline  
Old 04-25-2007, 07:03 PM   #2 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Problem with new laptop

Your Antidrug: ADDICTION
Maybe the game and the display drivers are not right. Are the video drivers up to date?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-25-2007, 07:09 PM   #3 (permalink)
Newb Techie
Join Date: Apr 2007
Posts: 2
Default Re: Problem with new laptop

I went to ati's website and it said that they don't update their laptop graphics cards.... how stupid...
yaboi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM
problem with laptop (dunno if this is right forum) molloy Hardware Repairs and Troubleshooting 4 04-20-2007 05:25 PM
toshiba laptop monitors maxwell Hardware Repairs and Troubleshooting 1 04-18-2007 05:17 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.