problem with new build!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-30-2007, 10:23 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 19
Default problem with new build!!!

i have a rosewill rp550 psu and i plugged all the pins. when i turn on the computer the heatsink fan spins and then stops and then spins and then stops-it continues to spin and stop. when i tried an old 250w psu with no extra 4 pin, the heatsink fan spinned without any problems. i need help. what can i do to fix this problem?

FLAMINFIRE is offline  
Old 11-30-2007, 10:28 PM   #2 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: problem with new build!!!

Hmm. You attach the 4pin processor and the video card one too? Pictures?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 12-01-2007, 09:59 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 19
Default Re: problem with new build!!!

yes i attached it too. no need for pictures. anyways its a gigabyte board, maybe its normal.
FLAMINFIRE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 07:39 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 11:42 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 03:58 PM
Need help... First install on new build - Gigabyte 965P-DQ6... ace_master New Systems | Building and Buying 0 04-29-2007 09:34 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.