Problem with monitor - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2007, 11:35 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default Problem with monitor

When i started my comp yesterday, my monitor didn't turn on. The little green light didn't light up and there's a ticking sound comming from the monitor. Its a Samsung SyncMaster 753DFX. Any ideas? Any way to fix it cause i just blew all my cash on an upgrade and can't afford a new monitor now.
__________________

__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 01-20-2007, 11:46 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

might be dead, try a different one off ur friend and see if its ur monitor or not.

read this if its not:
http://techist.com/showthread.php?threadid=127815
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-20-2007, 11:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 30
Send a message via AIM to xwgpx55
Default

Warrantied? Just bought it? Shouldn't worry.
It could just be dead though, do what sylwek said, Check it with a friends monitor; make sure its not something else.
xwgpx55 is offline  
Old 01-21-2007, 03:06 AM   #4 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 131
Default

i bought the monitor sometime in 2003 and its no longer in warranty. i checked the pc with my other monitor and its fine. is there anything i could do other than buying a new one? also, whats the ticking sound comming from the tube?
__________________
Core 2 Duo E6600 2.4GHz
ASUS P5N32-E SLI Motherboard
2X Seagate Barracuda 500GB HDD
2X Corsair XMS2 1GB PC 6400 DDR2 800MHz RAM
MSI NX8800GTS 640MB
2x Philips 22" 202P73
m6qrp is offline  
Old 01-21-2007, 12:03 PM   #5 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

so ur saying its ur monitor that crapped out on u?
that sound ur talking about might of been ur coil or ur yoke (that's what surrounds the tube)from ur monitor that gotten old and just died
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.