Problem launching Windows - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-26-2014, 03:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: US
Posts: 9
Default Problem launching Windows

So i recently decided that after 5 years, its time to upgrade my PC, i looked at my current build at the time and decided to keep the case, PSU, HD, and ODD. I got the thing built and everything plugged in but everytime i turn on my PC it gets to the loading windows screen, then gives me a blue screen that says windows could not be launched and to check the hard drive. Farther down the message it says to run CHKDSK /F, but when i was able to get to the command prompt it said the drive was write protected? ive tried to startup repair multiple times, even tried reverting the hard drive back to a few days ago, with no look. What am I missing? Please help

Here are my current specs:
Gigabyte 990FXA-UD3
AMD FX 8350 8-core 4.0Ghz
Geforce GTX 770 2Gb
Xtreme Gear 600W ATX
G.SKILL Ripjaws X Series 8GB 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900)
Idk what the ODD is called
I cant find the exact name for the hard drive, its a hitachi 1TB, SATA at 3 Gb/s, 7200RPM, rated at 5v 450mA 12v 700mA (Whatever that means)

Sorry if some of the info is missing, confusing, bad, or unnecessary, Im not very tech savvy
__________________

Atomicman119 is offline   Reply With Quote
Old 07-26-2014, 04:27 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Problem launching Windows

So you switched out your CPU/motherboard for new parts, and just tried to put the HDD back in to try and keep your existing Windows install?

That's your issue - it only works sometimes (I've only had good luck on Windows 7 Pro). What version of Windows are you running?

If it's XP, you can do a repair install and rebuild the hardware profile and it may work: How to Perform a Windows XP Repair Install

If you have Windows 7, then you can either do a full reformat, or you can do an in-place install. To do this, boot off of your Windows 7 disc, choose to install (Custom install) like normal, and WITHOUT FORMATTING OR DELETING ANY PARTITIONS... select the partition that contains your existing Windows install. It will say that a Windows install exists already,a nd that it will move everything to C:\Windows.old folder upon install. After the install completes and you're booted into Windows, then you can retrieve all of your documents from C:\Windows.old\Users folder and move everything over to your new install's user folder.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-26-2014, 05:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: US
Posts: 9
Default Re: Problem launching Windows

Thanks alot! I will post my results
Atomicman119 is offline   Reply With Quote
Old 07-26-2014, 05:26 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Problem launching Windows

Will still be a good idea to backup any important documents/files that you have, just in case something goes wrong. Can do this either by putting your HDD in another computer as a secondary drive and copying the files, or use a Linux LiveCD, boot off of it, and copy the files to like an external drive.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-26-2014, 08:58 PM   #5 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: Problem launching Windows

A 5 yr old sub-par power supply should not be over looked, upgrade that too
Joe C is offline   Reply With Quote
Old 07-26-2014, 09:06 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Problem launching Windows

Quote:
Originally Posted by Joe C View Post
A 5 yr old sub-par power supply should not be over looked, upgrade that too
Good call didn't catch that.

Sent from my Nexus 7
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-27-2014, 04:48 PM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: US
Posts: 9
Default Re: Problem launching Windows

Well, you were right about the PSU, pc keeps shutting down randomly while im gaming, 750W is in the mail. Everything else worked beautifully, I cant thank you enough
Atomicman119 is offline   Reply With Quote
Old 07-27-2014, 06:18 PM   #8 (permalink)
True Techie
 
bigdog33's Avatar
 
Join Date: Aug 2011
Location: Minnesota
Posts: 184
Default Re: Problem launching Windows

Quote:
Originally Posted by Atomicman119 View Post
Well, you were right about the PSU, pc keeps shutting down randomly while im gaming, 750W is in the mail. Everything else worked beautifully, I cant thank you enough
What brand did u order? From your specs, 600 to 650 watts is plenty, but sometimes its nice to have extra wattage for future upgrades.
bigdog33 is offline   Reply With Quote
Old 07-27-2014, 06:18 PM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Problem launching Windows

Glad to hear; hopefully replacing the PSU solves your issue.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 07-27-2014, 07:07 PM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: US
Posts: 9
Default Re: Problem launching Windows

Corsair HX 750, and yeah the 750 was only 10 bucks more then the 650, so why not.
__________________

Atomicman119 is offline   Reply With Quote
Reply

Tags
blue screen, hard drive, windows error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Siren sound and problem with launching... pemu Hardware Repairs and Troubleshooting 0 09-11-2005 09:26 AM
AMD launching dual core Athlons tomorrow Trotter Monitors, Printers and Peripherals 22 04-21-2005 10:29 AM
windows media player not launching kad Microsoft Windows and Software 3 11-05-2004 12:24 AM
Outlook 2003 opens two browsers when launching hyperlink Rivet Head Microsoft Windows and Software 3 10-04-2004 02:54 AM
Remote Application Launching beedubaya Computer Networking and Internet Hardware 3 06-28-2004 01:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.