Problem Installing Hard Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-10-2006, 12:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 8
Default Problem Installing Hard Drive

FIXED IT, THANKS FOR THE HELP!
__________________

syne is offline  
Old 12-10-2006, 12:40 AM   #2 (permalink)
Ultra Techie
 
kfc469's Avatar
 
Join Date: May 2006
Posts: 928
Send a message via AIM to kfc469
Default

do you hear the hdd spinning up when you turn on the computer? If not, it might be a problem with power. If you do hear it, the my guess would be that you either dont have the hdd set to master or you have the date cable plugged into the wrong place on the mother board.
__________________

__________________

kfc469 is offline  
Old 12-10-2006, 12:48 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 8
Default

how do i set it to master? im pretty sure it's plugged into the right place because there's no where else i could plug it into.
syne is offline  
Old 12-10-2006, 01:05 AM   #4 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

There's a little jumper(cap) at the back of the hard drive that you set the hard drive to master or slave.
brinks is offline  
Old 12-10-2006, 01:09 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 8
Default

k, i fixed it thanks
syne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.