problem with hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2006, 07:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 6
Default problem with hard drive

I went to installed xp, the hard drive when, it did, it said the hard drive couldnt be detected or not properly installed could you help me?
__________________

kidas is offline  
Old 02-05-2006, 09:04 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Did you 'Format' and 'Partition" your hard drive ?
NO........ see link below for info.
http://www.pcmech.com/show/harddrive/137/

Yes.....
Go into your CMOS/BIOS and see if your Hdd is being recognized. See your manual for BIOS settings.
__________________

__________________
Sig reinstated.
JKnPA is offline  
Old 02-05-2006, 09:12 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

is the hdd SATA?
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.