Problem with GPU Upgrade - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
 
Thread Tools Display Modes
 
Old 05-10-2008, 12:54 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 37
Default Problem with GPU Upgrade

I just bought a new Video card for my PC, a EVGA 8800GT to be exact.

After installing it I turn on my computer only to find that it won't go past the windows boot screen(XP Name and Logo shows up with progress bar and after just a black screen).

I contacted EVGA's customer support and they told me to try booting into safe mode but when I do this my computer gets stuck on the mup.sys driver on the list. I have let it sit for an hour with no progress being made it just sits there.

Has anyone had this problem or are there any solutions? Is my card, purchased from Newegg, DOA? Please note that I don't have another PC that I can install it in to see if it works on another system.
__________________

Kutulu is offline  
Old 05-10-2008, 02:09 AM   #2 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 3
Default Re: Problem with GPU Upgrade

maybe your system file lost or broken ....
if the problem is video card,you don't pass the "Power On System Test"
try to install your operating system
__________________

jxvep is offline  
Old 05-10-2008, 02:14 AM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Problem with GPU Upgrade

Upgrade from what to what? Did you uninstall old driver?

Also, ignore 1-poster.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 05-10-2008, 08:25 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with GPU Upgrade

Well in response to jxvep...

If it gets to booting XP, with the bar scrolling at the bottom. It has already passed the post. The OS is also installed. Nice try but wrong. Sorry.

Kutulu take out the new card. Insert the old one. Go back into Windows. Go into the device manager.

Start>Right click on My Computer>Manage>Device MAnager

Now on the Video Display adapter right click on it and uninstall the device. You will not lose video yet. Dont worry.

Now download and run Driver Cleaner Pro

Driver Cleaner Professional download from Guru3D.com

Run that and remove all excess of your driver as well. Now shut down and put in the new card. Boot up. Should take you to Windows now easily. Once there just install the new GFX Driver.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-10-2008, 04:01 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 37
Default Re: Problem with GPU Upgrade

Oh, sorry, my card before was an Asus 6600GT. And I am trying Makaveli213's solution now, I will let you know the results as soon as possible.
Kutulu is offline  
Old 05-10-2008, 04:26 PM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 37
Default Re: Problem with GPU Upgrade

well i just tried that solution and now the same thing is happening with my old card. i am posting from my wii now. please help.
Kutulu is offline  
Old 05-10-2008, 08:59 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with GPU Upgrade

The onboard video is off right? No drivers are installed at all right? Still gets nothing?

Maybe check to make sure the card is seated right and that the monitor is hooked up?

If everything else fails you could try a Repair install.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-11-2008, 01:40 PM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 37
Default Re: Problem with GPU Upgrade

there is no onboard video that i am aware of and everything is connected right.

i uninstalled the driver you told me to and than used that program to uninstall all the 'nvidia' drivers.

evga's support told me to do a repair install but i don't have xp discs anymore. i think i may be s.o.l.
Kutulu is offline  
Old 05-11-2008, 01:42 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with GPU Upgrade

Get one from Torrents. As long as it matches your system. OEM or Retail and Home or Pro. Then you will be fine. You will need the serial number as well.

It is fine to get the media from torrents.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-11-2008, 02:48 PM   #10 (permalink)
Newb Techie
 
Join Date: May 2008
Location: san antonio texas
Posts: 5
Default Re: Problem with GPU Upgrade

have you tried enable VGA mode? after post hit F8 and it will have a list boot options and you choose enable VGA mode. see if that gets you anywhere else.
__________________

crackcityrocks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build Problem (epic) ObbiQuiet System Upgrades 9 02-18-2008 11:20 AM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
GPU Problem MetalOwns Overclocking and Modding 8 10-02-2007 11:47 PM
Upgrade Advice for my system Cheeseking25 New Systems | Building and Buying 2 07-25-2007 02:28 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.