Problem Detecting IDE drives on ACORP 6A815EPD Dual P3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-27-2006, 07:14 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 13
Default Problem Detecting IDE drives on ACORP 6A815EPD Dual P3

I bought an ACORP 6A815EPD mother board with dual P3 700MHZ procesors and 128mb of ram. I plug in my ribbon cable into the white slot and plug a hard drive into and a ribbon cable into the blue slot and plug a CD drive into. I turn it on, Detecting IDE Drives......... for about 1 minute then starts to Scan for them. And then boot failure comes up. Now if I put a disc into the drive to see if it will detect it, it doesn't and if I restart it and leave the disc in, NOTHING comes up on the screen and the CD drive makes noises.
Any help? oh and when I try to open the CD drive, the computer restarted. It detects a CD drive with no hard drive physically plugged in. but won't detect a hard drive with no CD drive physically plugged in,
This thig is messed! When I put a CD into it, it either shuts down completely or restarts.

GarrettSR5 is offline  
Old 11-29-2006, 12:58 PM   #2 (permalink)
Super Techie
The Napster's Avatar
Join Date: Aug 2006
Location: In my car
Posts: 250
Send a message via AIM to The Napster Send a message via MSN to The Napster

Make sure your HD is plugged into the primary slot on the mobo, this could be blue or white look on the mobo to the side of the slot and it should be in little letters.(cd drive on secondary) (promary or secondary) also in the bios you need to make sure the HD detection is set to auto on all the slots and not user or none. This is undr the cmos section of the bios. I had this same problem just earlier today with my second computer and this fixed it.

You may have to manually do user detection and type in the HD specs if this doesnt help.
DFI infinity RS 482
3Gig Corsair PC 3200
AMD X2 4400+ 2.4ghz
250Gig Samsung SATA 3.0 7200rpm
250Gig Hatachi SATA 3.0 7200 rpm
60Gig Maxtor ATA 5400 rpm
2x160Gig WD SATA 7200 rpm RAID-0
ATI X850XT 256mb
Antec TruePower 430
The Napster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.