problem with dell computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-27-2005, 10:42 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 5
Default problem with dell computer

I recently acquired my father's Dell PC. It's a P4, im not sure what the clock speed is, and i think it has 256mb of ddr ram and a geforce 2 mx card. when i try to turn it on, the computer beeps 3 times, there is no video on my monitor, and my monitor light just blinks. i tried various video cards with no success. Please someone help.

Thank you very much.
__________________

xerxes2044 is offline  
Old 09-27-2005, 11:04 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

The 3 beeps means something, but we need to know what motherboard you have
__________________

__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 09-27-2005, 11:54 AM   #3 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

what model of dell (ie dimension 2400, optiplex 4800 for examples)
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 09-27-2005, 07:03 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Yeah, definately need the model and number. I've got three and a half pages of links, all keyed to the model of the Dell.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-27-2005, 07:04 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Your Video Card is loose...

The 3 beeps are really 1 - 2 beeps... sounds the same as 3.
YAY DELL !!!!
__________________
brady is offline  
Old 09-27-2005, 11:01 PM   #6 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 43
Default

Wow brady you know alot about dell's. Or maybe your really smart. Hahahahaha. Nice answer dude.
ilyushin is offline  
Old 09-27-2005, 11:02 PM   #7 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Otherwise if its 3 beeps of equal lengths you might try reseating your memory, the last few Dell's I've seen doing that have just had their memory improperly seated. Might've bumped loose or something. Try the vid card thing first tho.
__________________
Jorsoft is offline  
Old 10-01-2005, 10:02 PM   #8 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

http://support.dell.com/support/edoc...en&cs=19&s=dhs
all the info you need for beep codes on a dimension 4400
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 10-01-2005, 10:30 PM   #9 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default Re: problem with dell computer

Quote:
Originally posted by xerxes2044
I recently acquired my father's Dell PC.
no comment... i don't think i've ever heard of a dell that didn't have problems............ dot dot dot.
__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 10-02-2005, 04:48 AM   #10 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

either on the back or on the front, there should be 4 lights, a,b,c,d. they should light up in a pattern.

all you have to do is get the dell manual that came with the pc out, and look up the pattern.
__________________

joshd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.