Problem called Artifacts. Unsolvable?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2007, 09:26 PM   #11 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: Problem called Artifacts. Unsolvable??

As you have figured out by now that isn't artifacting. Update your bios, remove the nvidia drivers, install the newest chipset drivers for your board, install the newest nvidia drivers from here ForceWare Windows XP/2000 32-bit , download and install the latest direct x 9 from here Microsoft DirectX: Home Page If that doesn't work there is always a format and fresh install of xp. What do you have to lose?
__________________

__________________
FlashDude is offline  
Old 03-14-2007, 10:51 PM   #12 (permalink)
Monster Techie
 
Join Date: Jun 2006
Location: Massachusetts
Posts: 1,151
Send a message via AIM to Deathawk Send a message via Yahoo to Deathawk
Default Re: Problem called Artifacts. Unsolvable??

I wouldn't reinstall windows for this. What are your temps? Also, when my video card wasn't powerful enough to play a game,(rome total war, the video card was am mx440) it would do stuff exactly like this. I bought a new video card, problem solved.
It could just be a bad video card, I don't know. Have you tried RMA'ing it?
__________________

__________________
Deathawk is offline  
Old 03-15-2007, 03:34 PM   #13 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: Problem called Artifacts. Unsolvable??

Quote:
Originally Posted by Docter_Aap View Post
They spend 2 hours working with my PC and concluded my card was broken. So I got a new one wich was tested and worked correct. Still the artifacts started to show up.


This is his second card with the same problem I believe.
__________________
FlashDude is offline  
Old 03-15-2007, 05:21 PM   #14 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 15
Default Re: Problem called Artifacts. Unsolvable??

yes it is. already got the card tested and got a new (proper working) one. at least it worked at the PC store guy's computer so.
Docter_Aap is offline  
Old 03-16-2007, 12:30 PM   #15 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: Problem called Artifacts. Unsolvable??

sometimes an underwatted psu can actually damage a card. hopefully the new one will work better

let us know
networkgeek is offline  
Old 03-18-2007, 03:53 PM   #16 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 15
Default Re: Problem called Artifacts. Unsolvable??

Oh man, I think i lost the check. Without it I can't get a new card (if the old one comes out of the test negative). ah man i really hope i can find it :S
__________________

Docter_Aap is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.