Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2009, 08:40 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 267
Default Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

I have a PC that I recently took out the SATA drive for another system and installed a IDE drive, it is a Abit AN9 32X mobo that has a built in IDE port.

I installed Win 7 64 bit and the installation went though fine and I was able to boot to the desk top but now every time I try to boot it up it tries to boot from the CD ROM. I went into the BIOS and set it to boot to HDD first, I then disabled all but the HDD boot, U even unplugged the DVD ROM but it still tries to boo to CD instead of the HDD.

Is there a problem getting this mobo to boot to a IDE drive as the primary system drive? If so I will just order another SATA drive and be done with it. I just want to make sure there isn't some other reason this could happen.
__________________

Mr. LL is offline  
Old 12-29-2009, 08:50 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Did you try just putting the IDE HDD first and the DVD second in boot order?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 12-29-2009, 08:52 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 267
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Quote:
Originally Posted by MindoverMaster View Post
Did you try just putting the IDE HDD first and the DVD second in boot order?
Yep, I tried CD - HHD, tried HDD - CD, tried HDD only.
Mr. LL is offline  
Old 12-29-2009, 08:58 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

try reseting bios, unless someone else has another fix.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 12-29-2009, 09:00 PM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Do you have your jumper settings set correctly?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-29-2009, 09:04 PM   #6 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 267
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Quote:
Originally Posted by carnageX View Post
Do you have your jumper settings set correctly?
The IDE drive is set to master, the DVD ROM is a SATA drive.
Mr. LL is offline  
Old 12-29-2009, 09:38 PM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Isn't it that if it is on a single line, you don't need a jumper? Been so long ago since I did this...
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 12-30-2009, 12:28 AM   #8 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 267
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Quote:
Originally Posted by MindoverMaster View Post
Isn't it that if it is on a single line, you don't need a jumper? Been so long ago since I did this...
Yep, I changed it from master to cable select and now it is booting up fine.
Mr. LL is offline  
Old 12-30-2009, 02:47 AM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Problem booting to IDE drive, Abit an9 32x, Win 7 64 bit

Quote:
Originally Posted by Mr. LL View Post
Yep, I changed it from master to cable select and now it is booting up fine.
Figured that's what it was. I always set jumpers to CS to try and avoid problems.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! My hard drive will not boot! ehc68 Hardware Repairs and Troubleshooting 15 01-29-2009 04:33 PM
SATA + IDE problem accousticbug Hardware Repairs and Troubleshooting 1 12-15-2007 09:47 PM
Optical Drive Installation Problem callmewilson Hardware Repairs and Troubleshooting 1 09-01-2007 09:42 PM
External Hard Drive Problem golfer1 Hardware Repairs and Troubleshooting 3 08-07-2007 09:15 PM
Booting problem - DVD Drive Undetectable Aroyo Hardware Repairs and Troubleshooting 2 05-06-2007 11:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.