Problem with Asus Motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2009, 12:29 AM   #1 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Problem with Asus Motherboard

I don't do Asus board that much. However I got a system with a Asus P5NT DELUXE motherboard.
Randomly when it boots up, the POST Beep is LONG BEEP SHORT BEEP SHORT BEEP SHORT BEEP.

I don't think it's the video card as I am still getting a display.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 09-28-2009, 12:36 AM   #2 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Problem with Asus Motherboard

What's the rest of the components?
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-28-2009, 01:01 AM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Problem with Asus Motherboard

On AMI BIOS it is "Conventional/Extended memory failure"
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-28-2009, 06:08 PM   #4 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Problem with Asus Motherboard

Quote:
Originally Posted by Trotter View Post
On AMI BIOS it is "Conventional/Extended memory failure"
This error and yet I am still getting a display..... interesting.
I will look into that more when I get to work. I only had time to have a quick look at it before going off to a job interview.
__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 09-28-2009, 06:49 PM   #5 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Problem with Asus Motherboard

yep my guess is it's a ram problem. similar beep codes are used for my dads 790i when there is a ram problem.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 09-30-2009, 02:56 AM   #6 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Problem with Asus Motherboard

Okay, I just killed this motherboard while I was updating the BIOS. Any ideas on how I can un**** my BIOS?

It's the first time I every messes up a motherboard bios
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seven PCI-Express Slot X58 ASUS Motherboard Shown at CeBIT Xandubomb New Technology and Products 7 03-05-2009 11:04 AM
No hard disk is detected! and SixEngine problem with Asus P5Q3 Deluxe mobo Prisonbreak94 Hardware Repairs and Troubleshooting 2 02-20-2009 04:19 PM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM
+3.3V problem in Asus Probe bmass Hardware Repairs and Troubleshooting 12 08-18-2007 06:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.