Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2005, 12:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Send a message via AIM to dirtyharry44
Unhappy Problem

hey guys, this is my first time posting on this site and i hope it will help. i am a big PC gamer and lately i have been having problems in a few of my games. My first, is my latest game, Call of Duty 2. It isn't much of a problem, but still very annoying. I'm not totally sure what to call it but i guess you could call it..."key delay". When i press buttons, it takes about 1 second for it to process or whatever, and then it does the action. It's kind of like lag, but not as bad. For Example, i press W, abd after about 1 second i move forward. This also occured in my older game SWAT 4. But in that it is WAY more of a problem. Not only does it ALSO do it with my mouse in that game, but both are way more laggy. If i hold down W to run forward, after about 1 second i start, and then i run about a mile farther than i wanted to. And the mouse is even worse. It goes way farther in directions and is also laggy to move. I tweaked the sensitivity in the settings but it didn't help. SOMEONE PLEASE HELP!!!!!!
__________________

dirtyharry44 is offline  
Old 11-05-2005, 12:47 PM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

is it ps/2 keyboard and mouse..

looks like you need a new keyboard and mouse USB time
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-05-2005, 12:54 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Send a message via AIM to dirtyharry44
Default

ya i got a ps/2 board but my mouse is on the adapter thang so its USB
dirtyharry44 is offline  
Old 11-05-2005, 12:55 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Send a message via AIM to dirtyharry44
Default

o and models are standard emachines board-and Logitech MX518 mouse (that is kinda messd)
dirtyharry44 is offline  
Old 11-05-2005, 12:58 PM   #5 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

Have you guys thought maybe its just that his system can't handle it? I've used PS/2 kb/mouse all my life and I've never had a problem with that stuff, especailly the KB stuff.

On my old computers when I try to play higher end games its sometimes like that, hwat are your system specs?
__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 11-05-2005, 01:06 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Send a message via AIM to dirtyharry44
Default

2.93Ghz Intel Celeron
512mb PC2700 RAM
FX5500 256 PCI

:freak: :beard: :cross: :love: :cyclopes: :camera:
__________________

dirtyharry44 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.