Printer Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2006, 12:35 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 104
Default Printer Problem

We have an Epson Dot matrix printer that only connects with a parallel cable and our new computer doesnt have a parallel port, so I bought a parallel to USB adapter. Installed everything correctly, made sure to have USB 001 checked under the ports tab in the Epson Printer properties, also made sure to uncheck the enable bidirectional support, but every time I reboot the computer the enable bidirectional support is rechecked and I have to every morning uncheck it before starting the days work.What is causing this to recheck with every reboot or start up???

Running windows home xp with service pack 2
__________________

__________________
System 1
AMD Atholon 64 processor 3400+
2.20 GHz: 1600 MHz FSB
512MB PC3200
200GB HD
Sony DVD +/- Burner
Media Center
Win xp Pro
19\" viewsonic monitor & 17\" Sharp LCD Monitor/Tv


System 2
Intel Pentium 4 3.06 533Bus speed
512 MB DDR2700
60GB
DVD+/- Burner
Win xp Home
flgirl is offline  
Old 01-19-2006, 12:39 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Do you have the Epson software installed ?
__________________

__________________
brady is offline  
Old 01-19-2006, 01:21 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 104
Default

yes all software is installed
__________________
System 1
AMD Atholon 64 processor 3400+
2.20 GHz: 1600 MHz FSB
512MB PC3200
200GB HD
Sony DVD +/- Burner
Media Center
Win xp Pro
19\" viewsonic monitor & 17\" Sharp LCD Monitor/Tv


System 2
Intel Pentium 4 3.06 533Bus speed
512 MB DDR2700
60GB
DVD+/- Burner
Win xp Home
flgirl is offline  
Old 01-19-2006, 01:22 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 104
Default

Even updated it.
__________________
System 1
AMD Atholon 64 processor 3400+
2.20 GHz: 1600 MHz FSB
512MB PC3200
200GB HD
Sony DVD +/- Burner
Media Center
Win xp Pro
19\" viewsonic monitor & 17\" Sharp LCD Monitor/Tv


System 2
Intel Pentium 4 3.06 533Bus speed
512 MB DDR2700
60GB
DVD+/- Burner
Win xp Home
flgirl is offline  
Old 01-19-2006, 01:22 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

My first thought was that it was going to re-check itself b/c of the parallel connection to the printer.... Im still researching .........
__________________
brady is offline  
Old 01-19-2006, 01:27 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Ok... So :

In the epson software options there should be bidirectional support... Which you have unchecked...

Did you also uncheck the bidirectional support in your "Printer" options as well ?

[ Right-click on the printer, then go to "Properties". Click on the "Details" tab, then click on the "Spool Settings" button. If it is not grayed out, make sure that the "Disable bi-directional support . . ." radio button is checked. Click [OK]. Click [Apply] if not grayed out ]
__________________
brady is offline  
Old 01-19-2006, 01:36 PM   #7 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 104
Default

Right-click on the printer, then go to "Properties". Click on the "Details" tab, then click on the "Spool Settings" button. If it is not grayed out, make sure that the "Disable bi-directional support . . ." radio button is checked. Click [OK]. Click [Apply] if not grayed out ]

In my Printer properties I have a general, sharing, ports, advanced, utility, devise settings tabs
Under the ports tab is where the enable bidirectional support needs to be unchecked but with a reboot it rechecks itself.
__________________
System 1
AMD Atholon 64 processor 3400+
2.20 GHz: 1600 MHz FSB
512MB PC3200
200GB HD
Sony DVD +/- Burner
Media Center
Win xp Pro
19\" viewsonic monitor & 17\" Sharp LCD Monitor/Tv


System 2
Intel Pentium 4 3.06 533Bus speed
512 MB DDR2700
60GB
DVD+/- Burner
Win xp Home
flgirl is offline  
Old 01-19-2006, 01:43 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Interesting... Is there Bidirectional support options in the epson software too ? You may need to uninstall the software, then reinstall with the advanced option. You may need to skip over the bidirectional portion of the install.
__________________
brady is offline  
Old 01-19-2006, 01:51 PM   #9 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 104
Default

I have uninstalled and reinstalled it 2x's now and not seen anything about bidirectional support
__________________
System 1
AMD Atholon 64 processor 3400+
2.20 GHz: 1600 MHz FSB
512MB PC3200
200GB HD
Sony DVD +/- Burner
Media Center
Win xp Pro
19\" viewsonic monitor & 17\" Sharp LCD Monitor/Tv


System 2
Intel Pentium 4 3.06 533Bus speed
512 MB DDR2700
60GB
DVD+/- Burner
Win xp Home
flgirl is offline  
Old 01-19-2006, 02:00 PM   #10 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you looked through all the tabs and options for both the epson software and the actual printer properties ? Some models will have multiple bidirectional settings that are buried in the options somewhere. Can you find spool settings anywhere ? You may want to try: (disabling "Spool MS-DOS Print Jobs" and "Check Port State Before Printing".)
__________________

__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.