Power Up = Nothing... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-20-2008, 05:00 PM   #1 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Power Up = Nothing...

I recently installed a new PNY 9600 GT... and now when I turn on the PC, 75% of the time it just turns on... the fans start spinning, everythings going... but the monitor doesn't acknowledge a signal and the keyboard/mouse don't light up... plus theres no beep from the PC speaker...

I've fixed it by turning it off and on repeatedly (I should stop soon... my HDD is going to die...) and turning the actual PSU off... but thats not going to work forever

whats wrong?
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 05-20-2008, 05:01 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Power Up = Nothing...

Try your old video card and see if the results are the same.

If they aren't, then RMA the the 9600, if they are reseat your motherboard.
__________________

Ste is offline  
Old 05-20-2008, 05:14 PM   #3 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Power Up = Nothing...

pah, i'll try that later this week

for now... I'll just leave the PC on lol, I just got Age of Conan and some local buddies and I need to get leveling fast... Keeps await (google AoC keeps)

this problem only started immediately after I put in the 9600 GT though... at first no picture would display, then I had the power/recognition problems I mentioned in the OP

luckily... I can just return it at microcenter
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old Power supply Guide (2008) Ste New Systems | Building and Buying 223 12-12-2009 09:05 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
I want a new video card. Silverfury New Systems | Building and Buying 25 04-09-2008 01:05 AM
Power Supply Guide Ste Overclocking and Modding 0 02-18-2008 03:18 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.