power supply problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-07-2007, 11:58 AM   #1 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Question power supply problem

My power supplys molex connectors r linked of other lines eg .. the molex connector that connects to my cd drive has another molex connector joinined of it and im trying to hook up a fan but it puts stress on my cd drive it cant spin up proply it spins up and then has to spin down and then spins back up .. i have no molex connectors that r on the 1 line they r all linked of other lines that are connected to hdd's cd drives etc

560W 2X 12v rails 40A 20A on each rail
__________________

__________________
Cpu:Q6600 GO @ 3.4ghz 1.36V
Gfx:8800 Gts 640Mbs
HD:500 gb SATA2 16mb
OS:Windows Xp 32Bit
Ram:2gb ddr2 Corsair
Monitor:ViewSonic Vg2030wm 20inch Wide Screen
MotherBoard:Abit Ip35 Pro !! - AWESOME
Fan:Zalman 9700
kurtowns is offline  
Old 09-07-2007, 01:28 PM   #2 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: power supply problem

it shouldnt take power from your CD drive, its gotta be a dodgy PSU if it does that, have you got another one yyou can try? i

if your PSU can handle a 8800 GTS then it surely could handle your optical drive, try another drive as well as PSU
__________________

Nick is offline  
Old 09-07-2007, 09:48 PM   #3 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: power supply problem

Its because all of the molex connectors are linked... of each other anyway ive managed to get 1 fan going with out any trouble
__________________
Cpu:Q6600 GO @ 3.4ghz 1.36V
Gfx:8800 Gts 640Mbs
HD:500 gb SATA2 16mb
OS:Windows Xp 32Bit
Ram:2gb ddr2 Corsair
Monitor:ViewSonic Vg2030wm 20inch Wide Screen
MotherBoard:Abit Ip35 Pro !! - AWESOME
Fan:Zalman 9700
kurtowns is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM
Motherboard and Power Supply Problem. smalls0224 Hardware Repairs and Troubleshooting 3 08-11-2007 04:05 PM
Power Supply Brinson Overclocking and Modding 4 06-13-2007 09:12 AM
Can I use ATX Power supply without -5 volt out jar99 Monitors, Printers and Peripherals 2 05-12-2007 02:28 AM
just changed power supply, weird harddrive problem (sata) idrisguitar Monitors, Printers and Peripherals 0 03-31-2007 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.