Power Supply - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2006, 03:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 2
Default Power Supply

I just recently purchased a Pentium D 830, motherboard .... the works. However, the new power suppy which is 380 W can not for some reason, power the cd drives. They are completly dead. No lights, nothing!!! When I use a different cable... nothing. When I put my old 250W back in, the work fine! Why is that and how can i correct this problem.
__________________

jlkweb12 is offline  
Old 01-25-2006, 04:48 AM   #2 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

its not powerful enough, get at least 650w
__________________

The General is offline  
Old 01-25-2006, 08:05 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if the 250w works fine that suggests that the 380w is a dud. if you're sure the 250w can hack it then you could use that for the mean time. as for a 650w that is plain ridiculous he hasn't said that he is running dual 7800gt's or anything and a pentium D with little extra hardware doesn't need that much power
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.