Power Inconsistency Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2008, 08:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 1
Default Power Inconsistency Problem

Hey guys, I just build my first pc from scratch and everything was going fine until I tried to boot it up today. It starts up, runs, and then cuts off while im in the middle of installing the OS. It usually last about 2 minutes before cutting out. I've troubleshooted (troubleshot?) and read the manual to see what could possibly be wrong and tried all those solutions but nothing has helped thusfar.

If anyone has any suggestions please let me know. Going off to college pretty soon and would like to get this computer completely set up before hand.

Thanks in advance,


--Vincent
VincentBayle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
power problem xbox122501 New Systems | Building and Buying 12 03-24-2008 02:45 AM
Power Supply Guide Ste Overclocking and Modding 0 02-18-2008 03:18 PM
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM
8800 gts ,640mb power requirement problem kurtowns Hardware Repairs and Troubleshooting 16 08-08-2007 03:34 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.