Power Cut - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2006, 12:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 2
Exclamation Power Cut

I've just recieved a partially working Iqon computer from my grandad, he said if i could fix it, I could have it.
The problem with it is that everytime the power is turned on, it'll power up for a second or two, and then turn off. I've replaced the PSU and put on a new Thermal interferance pad on the heatsink, but with no joy.
I'm positive it isn't the HD because i DID get it working at one point, and everything was fine, but when i downloaded a file from the internet, bam, it turns off. I've only managed this once, and i have a bad feeling (Funeral March) that everything has died as a result. It's worth the best try however, and no harm done if theres no solution and its busted.

Im not entirely sure of specs, as far as i have seen they are:
AMD Sempron 2800
Gigabyte Motherboard
256mb DDR Ram
80 Gig HD
Cd drive
Dvd drive
__________________

cuchulaino is offline  
Old 03-29-2006, 01:43 PM   #2 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 2
Default

The motherboard is Gigabyte 7VM333M-RZ
cuchulaino is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.