power calibration issue using nero - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2007, 03:16 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 38
Default power calibration issue using nero

I am trying to burn a dvd using Nero and I keep getting a power calibration error. I thought it might be the media that I was using, but I had burned successfully before using that media so I don't think it should be an issue. I tried burning the disk at 4x. I have a ATAPI DVD A LH-1P20A [CD-ROM drive], for my burner. I have not had this problem before with this burner, but now it's just not burning. here is the exact error message that I get when I try to burn a dvd.


06:25:16] NeroVision 6:25:12 AM #23 CDR -1106 File Writer.cpp, Line 304
[06:25:16] NeroVision Power calibration error
[06:25:16] NeroVision
[06:25:16] NeroVision 6:25:12 AM #24 Text 0 File ThreadedTransfer.cpp, Line 229
[06:25:16] NeroVision all writers idle, stopping conversion
[06:25:16] NeroVision
[06:25:16] NeroVision 6:25:12 AM #25 Text 0 File ThreadedTransfer.cpp, Line 223
[06:25:16] NeroVision conversion idle, stopping reader
[06:25:16] NeroVision
[06:25:16] NeroVision 6:25:12 AM #26 Phase 127 File APIProgress.cpp, Line 273
[06:25:16] NeroVision Generating DVD high compatibility borders
[06:25:16] NeroVision
[06:25:16] NeroVision 6:25:12 AM #27 Phase 129 File APIProgress.cpp, Line 273
[06:25:16] NeroVision Generating DVD borders completed successfully
[06:25:16] NeroVision
[06:25:16] NeroVision 6:25:12 AM #28 Phase 38 File APIProgress.cpp, Line 273
[06:25:16] NeroVision Burn process failed at 4x (5,540 KB/s)
[06:25:16] NeroVision
[06:25:16] NeroVision Existing drivers:
[06:25:16] NeroVision File 'Drivers\PXHELP20.SYS': Ver=2.03.18a, size=20576 bytes, created 7/19/2005 10:05:02 AM (Prassi/Veritas driver for win 2K)
[06:25:16] NeroVision Registry Keys:
[06:25:16] NeroVision HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

If anyone has any ideas, maybe I should try a dvd cleaner disk? Although the las time I tried using one of those disks, my burner was destroyed and I had to return it for a new burner. But I willing to try anything at this point.
__________________

joeodd2 is offline  
Old 08-29-2007, 03:25 PM   #2 (permalink)
Ultra Techie
 
QuaziBee's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB
Posts: 660
Default Re: power calibration issue using nero

I really can't tell you with any degree of certainty what that means but to start trouble shooting I would try reinstalling Nero or unplugging and replugging in the burner.
__________________
Network Administrator /
Project Coordinator
Moli Industries LTD.
www.rapidts.com
QuaziBee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Strange Power issue Bubbain66 Hardware Repairs and Troubleshooting 10 08-27-2007 12:43 PM
Power Supply Brinson Overclocking and Modding 4 06-13-2007 09:12 AM
Antec Sonata II Power Problem: BSoderstrom Hardware Repairs and Troubleshooting 3 06-12-2007 05:27 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.