post failure - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-10-2010, 11:48 AM   #1 (permalink)
muffin enthusiast
Join Date: May 2009
Location: new york
Posts: 2,723
Default post failure

workin a pc here (not mine, relatives), have it all hooked up and i've double checked all connections.

when i turn it on it starts up but it fails to post. it does give me a beep code and i'm still searchin around to see what those beeps might indicate.

it gives 2 real fast beeps and then 6 kinda slower beeps. board has ami bios.

Muffin Man is offline  
Old 10-10-2010, 12:11 PM   #2 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: post failure

I'm not positive but the 1st two beeps could be a post failure and the next 6 beeps could be a keyboard error. But sometimes the 1st two beeps could indicate a memory problem.

Slaymate is offline  
Old 10-10-2010, 01:44 PM   #3 (permalink)
True Techie
ReikokuKo's Avatar
Join Date: Oct 2007
Location: N/A
Posts: 175
Send a message via AIM to ReikokuKo
Default Re: post failure

Get the make/model of your mobo/bios and look up the manual. I believe post codes are different from mobo to mobo.
ReikokuKo is offline  
Old 10-10-2010, 03:49 PM   #4 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: post failure

It actually depends upon the BIOS, that controls the POST.
__________________ Steam Account
MindoverMaster is offline  
Old 10-10-2010, 09:48 PM   #5 (permalink)
The Grinch
c0rr0sive's Avatar
Join Date: Feb 2005
Location: asdf
Posts: 8,688
Default Re: post failure

It does depend upon the BIOS and motherboard manufacture... But most of them stick with the "general" set of beep codes.
c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No video/POST. Possible north bridge failure. schwarg Hardware Repairs and Troubleshooting 5 04-04-2008 10:31 PM
Failure to boot or POST zaarenoc Hardware Repairs and Troubleshooting 3 03-15-2008 09:41 PM
CPU failure? Motherboard failure? Cerulean Hardware Repairs and Troubleshooting 4 12-31-2006 11:22 AM
Post Failure. Comp wont start SwaggMan Hardware Repairs and Troubleshooting 4 07-10-2006 05:35 PM
Fan Failure? Help! truebe Overclocking and Modding 21 05-17-2005 02:25 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.