Possible overheating? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2005, 08:06 PM   #1 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Possible overheating?

Ok i have a rather old system that my sister uses to play warcraft 3 on and some starcraft on, it has been acting up recently though, during game play for about 30 min while playing against me it will just go blank and then my computer cant ping it because her machine only does this during a LAN game.... Now the CPU idles at around 90F...


Specs:
Power Color 9200SE 128mb
256mb of PQI value ram
MSI K7n2 Delta ILSR
AMD Duron 1000mhz


It's not overclocked or anything and all the settings in the games are both set to minimum..... Anyone else think its overheating or just getting a little to old?
__________________

c0rr0sive is offline  
Old 10-06-2005, 08:35 PM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

90F isnt that hot, try running memtest.
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-06-2005, 08:38 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Ok leme find a floppy drive and cable.... post results tommorow morning or late tonight
c0rr0sive is offline  
Old 10-06-2005, 10:43 PM   #4 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

so far it has passed the test ten times, but i decided to touch the heatsink on the GPU and its really really hot..... Maybe it was the GPU overheating in the game? Anyways anyone know of a good active cooler for a 9200SE?
c0rr0sive is offline  
Old 10-06-2005, 10:47 PM   #5 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

what brand 9200se is it, some small fans can be attached to those passive coolers.

Otherwise try just cable tieing a extra thin 60mm or 80mm fan to it.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-06-2005, 10:51 PM   #6 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

Quote:
because her machine only does this during a LAN game
Does this mean that when she plays online that this problem does not occur ?
__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 10-06-2005, 11:00 PM   #7 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Problem occurs all the time in any game i guess..... But its one of the Power Color 9200SEs the one that can fit in low profile servers and such.....
__________________

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.