Possible MoBo Failure. I'm not sure. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-06-2015, 09:03 PM   #1 (permalink)
The Residential Loon
 
Spud1200's Avatar
 
Join Date: Nov 2010
Location: England, UK
Posts: 2,092
Unhappy Possible MoBo Failure. I'm not sure.

I have a Dell Inspiration 570 and I have no output from the VGA too the Screen. I'm think MoBo as I have tried every configuration of Memory in the system and then took out the packet a Branded New Module of DDR3 to test in the System.

The System is not giving a VGA out put even with a GPU PCIe Installed than the actual on board VGA Controller.

I have also stripped down the full system to the PSU, Mobo CPU and Memory and finally tested the PSU with a Tester.

Would anyone else come to this conclusion after doing all this that it could be the MoBo.
__________________

Spud1200 is online now   Reply With Quote
Old 11-07-2015, 04:02 AM   #2 (permalink)
Wizard of Wires
 
Join Date: Sep 2005
Location: 4321
Posts: 696
Default Re: Possible MoBo Failure. I'm not sure.

If you're not getting a signal from the onboard nor from a video card then the signal is not getting to them. I'd stop wasting my time on a Dell and just replace the mother board.

BTW why do you have such an extensive setup in your home? Your power bill must be out of this world.
__________________

setishock is offline   Reply With Quote
Old 11-07-2015, 07:46 AM   #3 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Possible MoBo Failure. I'm not sure.

Spud, off topic, but I could only imagine what your house looks like with all your computers etc, got any pics? lol
__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 11-07-2015, 08:19 AM   #4 (permalink)
The Residential Loon
 
Spud1200's Avatar
 
Join Date: Nov 2010
Location: England, UK
Posts: 2,092
Default Re: Possible MoBo Failure. I'm not sure.

Quote:
Originally Posted by i2D__ View Post
Spud, off topic, but I could only imagine what your house looks like with all your computers etc, got any pics? lol
Yeah its pretty bad I guess you could say in a sense. I have 10 System connected to the Switch, one is down being a very old HP Pro Liant ML 350 . I have 5 mATX Systems, 1 SFF, 1 USFF, a Botted 24 \ 7 Server, and a Laptop running 24 \ 7 ..

I shut them down every now and again just to take a break my self as running essencially and entire Network is stressfull as F*** .

I do SETI, F@H, and Rosetta@Home,

You should see the parts I have, I have everything from old 2.5" IDE Hard Drives too 2.5" NAND SATA Hard Drives,

If you think that is enuf, on top I also have 3 KVM Switches Running 6 Systems, and 7 Monitors, if you need parts: What do you need. I have PCIe GPUs and going back I have AGP REV 2.1 GPUs.

AMD Chips, DDR3 Memory, Speaker Systems, External DVD - RW Drives.

All I need is a New Mobo Chip and Chassis, to build an ultra fast system out the parts I have. I dare say I could build two Super High End Systems if I bought a new MoBo, CPU and Chassis and one more PSU like a 750 W to be on the safe side.

Even got Multi Media 3.5" adaptors and an endless amount of DVD RW internal drives.

I've got so much Sh** on top of that as well in my Cupboards its unreal. I must have a few grand in just parts alone with the Cables I have an everything all in all.

Also I'm desperate for a Camera, so I don't have any Pics ATM.
Spud1200 is online now   Reply With Quote
Reply

Tags
dell 570, dell insperation, failure, memory, vga output

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible MoBo Failure. Spud1200 Hardware Repairs and Troubleshooting 4 08-31-2015 12:49 PM
Possible PSU failure; I'm not sure. Spud1200 Hardware Repairs and Troubleshooting 3 08-05-2015 07:21 AM
possible damaged video card but not sure Drogos Hardware Repairs and Troubleshooting 1 04-15-2010 01:16 AM
System reboots on own. Possible problem located but not sure how to fix it bryan1979 Microsoft Windows and Software 2 08-09-2005 10:54 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.