Possible dying mobo, confirmation? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2010, 03:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2010
Posts: 2
Default Possible dying mobo, confirmation?

So as the title says, I think my motherboard might be dying. I'm not exactly sure since I don't know much about computer so I'd just like to hear what others have to say about it.

My computer just randomly started not being able to turn on when things are plugged in. After I unplug it all, it turns on fine and after it's on there's no problem at all unless I turn it back off. I can restart, use my computer for hours on end and nothing.

So is the problem here the motherboard or is something crazy going on?

Thanks for any help.
__________________

BlueIgnition is offline  
Old 08-03-2010, 04:16 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Possible dying mobo, confirmation?

That sounds more like a PSU problem. Remember when your car won't start, then you try again and again and finally get it going? That's a motor problem. Same case here.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-03-2010, 04:25 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2010
Posts: 2
Default Re: Possible dying mobo, confirmation?

Quote:
Originally Posted by MindoverMaster View Post
That sounds more like a PSU problem. Remember when your car won't start, then you try again and again and finally get it going? That's a motor problem. Same case here.
Hmm. I just find it strange that it works fine without things plugged into the computer and that it keeps running when it's on. Hopefully my dad has a extra power supply sitting around I can test.
BlueIgnition is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo Swap Question ConcreteWaves New Systems | Building and Buying 5 07-01-2009 08:03 AM
Dead chipset or mobo? toneb021 Hardware Repairs and Troubleshooting 5 06-25-2009 06:39 PM
PCI-E 2.0 on 1.0 mobo? proman9988 System Upgrades 1 04-30-2009 07:23 PM
new mobo or cpu or both... Dainius New Systems | Building and Buying 3 07-19-2008 10:38 AM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.