Possible driver problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-03-2006, 08:43 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 14
Default Possible driver problem

I have recently reformated, and lost all of the drivers I had. The games I ran on my computer ran at 60 fps steady without dropping (because thats what the games cap it at), only during large fire fights and lots of things to render, even at that, it drops to 40. Since the format, I start up my games and find that they drop to 10-20 fps! I've installed the latest drivers for my hardware but can't figure it out. And is 60-80 degrees for a Pentium 4 CPU hot?

Geforce 6600 GT
Asus P4S800
Intel Pentium 4 CPU, 3.00 ghz
BubbaBubby is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.