possible bad video card?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2011, 01:15 AM   #1 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default possible bad video card??

so lately ive had a few issues with the graphics on my computer xfx ati 5770. ill be playing a game and see random places that are green or purple where there should be some texture or where there's water. ive order a new video card to replace this one but wanna know what you guys think. cause if possible id like to reuse the card and if it is bad possibly try to get a replacement
__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 01-31-2011, 07:18 AM   #2 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: possible bad video card??

Sounds like your card is producing artifacts. In my experience, this occur from overheating. Either your card has overheated in the past and is damaged, or your card is overheating when you play games.
Do these artifacts only occur when playing a game?
Do they occur when watching a video or web browsing?
What idle and load temperatures is your video card getting?
__________________

__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 01-31-2011, 11:49 AM   #3 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: possible bad video card??

my card never gets over 62C i monitor temps on my second monitor when i game so i know its not overheating. only other thing i notice is when i play flash videos or watch youtube my second monitor flashes and flickers a little bit when i first start a vid, also when im playing 1080p movies they get lag like the video just hangs a big while playing like its going really slow
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 01-31-2011, 11:51 AM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: possible bad video card??

Try a different driver. As for a replacement, contact Sapphire as your card should still be under warranty.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 01-31-2011, 12:13 PM   #5 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: possible bad video card??

pic of temps while running furmark and prime 95. ran for 30 mins to get max temp seems it gets a bit warmer than i remember it getting last month.



the sapphire card is the new card i ordered it'll be here in 3 days

this is about my xfx ati 5770 card that im using now i got the card on 4/4/2010 wonder if its still under warranty
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 01-31-2011, 12:30 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: possible bad video card??

xfxare usually lifetime cards.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 01-31-2011, 04:05 PM   #7 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: possible bad video card??

first off never had a video card go bad on me outta the 6 Ive owned this is a first so bare with me a bit here

this is one of the only games i this happens in although when i was playing the rift beta i would have certain mobs that wouldn't get render and i would just see a name in mid air. found it kinda strange so i ordered a new video card.

but i want to use this one in a friends build guess ill see if i can get it replaced

the little white dots im gonna assume are artifacts

__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI cards (Video card + Video Card) not being recognized after fresh install of XP GMEN316 Microsoft Windows and Software 5 12-05-2008 10:04 PM
Equal Yoke: fast AGP video card with slow PCI video, and performance markvolz Monitors, Printers and Peripherals 3 05-05-2006 11:07 AM
Question about this Video card: EVGA e-GeForce 6200 Graphics Card (256A8N341DX) mikepg New Systems | Building and Buying 11 03-15-2006 09:06 AM
Capture card disables my Video Card; removing it enables my Video Card. mtrip Hardware Repairs and Troubleshooting 0 03-01-2006 09:29 PM
Should i spend all my money on a new video card or slit it between ram and video? xenobreak New Systems | Building and Buying 1 12-05-2005 02:17 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.