possible audio driver problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2005, 07:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 1
Default possible audio driver problem

I have a Compaq Presario 2100 laptop and am trying to run the Boston Acoustics Digital BA735 series speakers. The audio driver is a Conexant AC-Link Audio Driver version 6.13.10.8117. The sound wont play if I have the Boston speakers plugged in but it works if I use the crappy hardwired speakers in the laptop. I've tried updating the drivers several times with no luck. Do I need a different sound driver or are these speakers not compatible with my comp ??

Tato Masher
__________________

mashedpotatos is offline  
Old 11-18-2005, 08:35 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

i don't think its a matter of them being compatable. don't take this the wrong way, are you sure you haven't plugged them into say a microphone jack rather than a speaker jack? perhaps the speaker jack is broken. could you try some headphones or another set of speakers using the speaker jack?
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.