possible 6800 gs problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-18-2006, 11:40 PM   #1 (permalink)
Junior Techie
Join Date: Jun 2004
Posts: 53
Send a message via ICQ to thor15
Default possible 6800 gs problems

my friend has a 6800 gs 256mb pci-e card in his newly built computer. problem is when you turn off the computer completely and then attempt to restart it right away is screws up. it gives me a sort of old school nintedo look when the windows screen pops up, like when yer nes messed up and you took the cartridge out to blow in it, that sort of a image on the monitor. on top of that, the computer just kinda sits there and doesnt do much, eventually the monitor loses the signal.
so im not sure what the heck is wrong, but i think it might be the video card or the monitor. but i may also be wrong so if anyone has any idea of whats going on, plz help me out.

thanks in advance

thor15 is offline  
Old 01-18-2006, 11:55 PM   #2 (permalink)
Ultra Techie
Join Date: Feb 2005
Posts: 969

Has your friend installed the latest drivers for his card? And his whole system?

<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b></b></font><br>
AnthraX is offline  
Old 01-19-2006, 12:17 AM   #3 (permalink)
Junior Techie
Join Date: Jun 2004
Posts: 53
Send a message via ICQ to thor15

well it works if you let the computer sit for a little while then turn it on, then it works just fine, its only when turning it off, then starting it up again. when you just do a restart it works fine also.
thor15 is offline  
Old 02-01-2006, 11:46 PM   #4 (permalink)
Ultra Techie
Join Date: Sep 2005
Posts: 794
Send a message via AIM to raverx3m

i got same problem
u sure its not some other hardware?
cuz i installedlinksys wireless and is started doing it
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.