plugged in not charging - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2009, 02:54 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 48
Default plugged in not charging

why does it do this? I have to mess around with the power adapter until it works. What else can i do.
__________________

asemione3161 is offline  
Old 01-13-2009, 04:08 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: plugged in not charging

Um, what's not charging?? You give no details at all...
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 01-13-2009, 04:10 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 48
Default Re: plugged in not charging

on my dell inspiron 1720 it says that the battery is plugged in but not charging. when i play around with the ac adapter wire it will say plugged in charging.
asemione3161 is offline  
Old 01-13-2009, 04:11 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: plugged in not charging

The AC adapter on the board could be broke/loose. Unless you're good at soldering and trust yourself at it, you'll have to send it in for repair. If its still under warranty, it'll be free. Otherwise they will charge you labor to repair the board.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All fans start running when PC gets plugged in... SuaveLemon Hardware Repairs and Troubleshooting 7 01-12-2009 03:35 PM
Charging problem Spud5437 Laptops and Notebooks 4 09-19-2008 02:40 PM
Battery not showing up or charging CalcProgrammer1 Laptops and Notebooks 1 11-22-2007 10:54 PM
No overclock with external hard disk plugged in Uberg Overclocking and Modding 6 09-25-2007 12:15 PM
My computer says there is no audio device when my speakers are plugged in! 19601 Computer Audio and Multimedia 3 08-08-2007 12:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.