Please Help-Sound Card issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2006, 12:03 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Question Please Help-Sound Card issues

I am new to this forum and can use some advice.

It all started about a month ago when the sound stopped on my kids Compaq computer. It became a real bummer that they couldn't listen to their mp3 files and play games with sound. I discovered reading online that the onboard audio died. I have a Realtek AC97 Audio in my Compaq. I discovered that I would need to purchase a seperate sound card to fit in the PCI slot. I bought a Forte Media 801 Sound card (6 channel) from Ebay. I installed it in my computer and at first the computer didn't recognize it after several tries of shutting down and restarting the computer. I placed the sound card into a different PCI slot and eventually the computer realized a new hardware was found. Then the next part of my nightmare began when it was time to install the software. The disk that came with the soundcard was broken and I emailed the person who sold me the card and I was directed to a site that had bogus software that was not the proper driver for this card. After numerous searches I found the correct driver that appeared to work with this soundcard and I let Windows XP install it. Each time I installed the software I kept getting a message that the driver was not
digitally signed. But I installed anyway and I was hearing music coming out the speakers which was nice because after a month of no sound it was great. Problem starts when I shut down the computer for the night and turn it on the next day. The computer will start and then freeze after 5 mins. I turned off and on my computer 3x in a row and the same thing. The only thing that would get my comp up again was that I had to do a System Restore to the day before I installed this "unsigned driver." Then the computer is fine. It boots up and then it notices the new hardware and then I reinstall the same software and the voila the speakers work. Then once again after I shut down and turn it back on I keep having the same problem. I can't keep doing a system restore each day and keep installing this software.

I just want sound again. Could the card not be compatible with XP? Is that why its not "digitally signed?"Sound I find a card that only bares the Windows logo?

Thanks so much
__________________

lashay1999 is offline  
Old 08-13-2006, 06:04 AM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default

Hello,

It's the driver for the soundcard which is digitally signed, or not...not the hardware. So, as long as there's a driver compatible with your OS for your soundcard, then it should work.

Lets go back to your AC'97 audio, what exactly is wrong with it?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 08-13-2006, 10:13 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 512
Default

After some searching I found this driver which I think is the right one. It's being hosted on DriverGuide.com which a reputable site and I use them on a regular basis and it's for Windows XP. But like everything, you do have to use it, at your own risk. If the link doesn't work it's because you have to create a free account (it should work) but if you don't want to do this I'll download it and host it on a filesharing site so you can download it without creating an account.
http://members.driverguide.com/drive...riverid=117908
__________________

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Old 08-13-2006, 05:33 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Smile

Quote:
Originally posted by Alvin.C
Hello,

It's the driver for the soundcard which is digitally signed, or not...not the hardware. So, as long as there's a driver compatible with your OS for your soundcard, then it should work.

Lets go back to your AC'97 audio, what exactly is wrong with it?

Hi Alvin

My Compaq is 4 1/2 years old so I am not suprised that the onboard audio stopped working. I have absolutely no sound coming from the speakers. I ruled out that it was the speakers because I tested them on another computer before I realized that it had to be the audio chip on the motherboard.

Thanks for asking
Lashay1999
lashay1999 is offline  
Old 08-13-2006, 05:37 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Smile

Quote:
Originally posted by Metr01973
After some searching I found this driver which I think is the right one. It's being hosted on DriverGuide.com which a reputable site and I use them on a regular basis and it's for Windows XP. But like everything, you do have to use it, at your own risk. If the link doesn't work it's because you have to create a free account (it should work) but if you don't want to do this I'll download it and host it on a filesharing site so you can download it without creating an account.
http://members.driverguide.com/drive...riverid=117908
Hi Metr01973

Thanks for your response. I am actually a member of this site and that's where I got the other drivers which has been a problem. I am not sure if I downloaded this driver, but I downloaded it to my flash drive and I will see if it works with this sound card. If not I will purchase another sound card with the Windows XP logo on it.

Thanks
Lashay1999
lashay1999 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.