please help revive system - rookie. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-21-2007, 06:57 PM   #11 (permalink)
Junior Techie
Join Date: May 2005
Posts: 80

I had the same problem a few days ago. All i did was just buy new thermal paste and put it on and now my idle temp has dropped to 45 after i overclock my 3.0 ghz processor to 3.7 ghz, I would suggest that u check the thermal paste under the heatsink instead of buying a whole new heatsink. Mine was not paste anymore it was hard like old paint. Your idle temps should come down to 36 at idle very easily and its cheaper to buy thermal paste then to buy a new heatsink.

Intel 3.0 ghz 640j
Leadtek 6600gt extreme PCI-E
corsair 5400 (2 * 512)
bZerk vigor 500w
3R 202 case
Logitech z-680 5.1 speakers
Creative XFI external sound card
softhunder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.