Please Help Me!!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2007, 04:21 PM   #11 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Alright, we might be getting somewhere. Removed all but one stick of RAM and this time it let me enter setup. It moves to the initial screen where it detects everything, seems to detect everything just fine, but just hangs there as of right now.

Thanks.
__________________

__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:22 PM   #12 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

good to hear, try each stick of ram, and see which gets you somewhere.. maybe you have a faulty stick, or even ram DIMM slot
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 04:26 PM   #13 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Will try. It's just weird, it starts to enter bios like i said, but just is hanging there...

Going to try the sticks of RAM.

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:33 PM   #14 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Still at a lost...just sits at the detection screen and won't go into bios...going to keep messing with it...Is it possible that the motherboard is bad, or since it's gotten this far it is working?

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:36 PM   #15 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

tough call, but it sounds like it may be a bad mobo

do you have any friends w/ computer that you could try your ram in by any chance, i don't wanna say the ram is at fault if all your sticks didnt work

so my best guess would be ur motherboard

maybe even an overheated cpu.. i'm not sure, but i doubt that one, as i've gotten into bios w/o even using a heatsink on an e6600
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 04:48 PM   #16 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

You know, I just noticed this because I was busy trying to RAM and different slots...but it still don't get any beep at all...

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 07:43 PM   #17 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Fixed!!! Thanks for the help NosBoost...

Anyways, finally diagnosis is that memory slots 2 and 4 were acting up and both my 512 sticks have gone on to that great computer in the sky...
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 07:45 PM   #18 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

no problem! sucks to see both sticks go, you should definitely see if they can be sent back to manufacturer for replacement
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 07:51 PM   #19 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

I'm not too worried about them, they weren't after market, and quite frankly, 2 gigs is just fine with me. I'm going to need a new motherboard though, eventually. Memory slots 2 and 4 won't work and whatever happened to those slots it took the 2 RAM sticks along with them. Oh well, I'm just thrilled that my PC is back up.

Thanks.
__________________

__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.