Please Help Me!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2007, 03:11 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Please Help Me!!!!

Okay, so I shut down my computer last night before going to bed and when I tried to turn it on this morning...well...

The blue screen where you can enter bios, recovery, etc. appears but then nothing, it won't even let me enter bios. It just sits there and does absolutely nothing.

I opened the computer up and made sure every thing was connected. All fans kick on when started and the dvd drive will open but wouldn't read the recovery disk when I tried that...

I'm at a lost. My harddrive failed? But why can't I even enter bios?

Thanks!
__________________

__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 03:32 PM   #2 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

i wanna tell you to reset bios, but if its an hp, i'm not too sure

there should be a battery on your motherboard... take it out for roughly 10 seconds (w/ the power off and plug out) then put it back in and try to run it again
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 03:36 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Will try that now.

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 03:57 PM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Alright, I removed the battery and left it out for about 3 minutes. Same result. The HP logo screen appears, fans spin, but just hangs there and no beep at all.

What now????

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:03 PM   #5 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

is this an HP machine, or custom built?

and can't enter bios.. that ones weird? if it was failed hard drive it would tell you failed to boot from hard disc

dead bios chip, i'm not sure? have you tried calling Hp for that one?
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 04:05 PM   #6 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Is it possible that the power supply has gone to where all dead power supplys go? The Power supply seems awfully quiet when I turn on the PC.

Thanks.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:07 PM   #7 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

if it was psu related, chances are it wouldnt turn on.. but could be a possibility i assume
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 04:09 PM   #8 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Thanks for the help, I'm going to keep searching around to see what I can come up with.
__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Old 12-29-2007, 04:10 PM   #9 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Please Help Me!!!!

try booting up w/ only 1 stick of ram in

i had a problem w/ that before, and when i put 1 stick in it booted up fine

and if you have another video card, try booting w/ that in instead as well
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-29-2007, 04:14 PM   #10 (permalink)
Junior Techie
 
Join Date: Oct 2007
Location: Somewhere in the eastern part of the United States.
Posts: 43
Default Re: Please Help Me!!!!

Will try that now. Thanks!
__________________

__________________
Q6600 Stock
(Thanks HP for Locking my MB. You're the Best!)
3GB Cheap DDR2533 PC2 4200
8600 GTS
Seagate Barracuda 7200.10 400GB
XFI Xtrememusic
20'' HPw2007
mediocremathmajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.