Please Help - High CPU Usage - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-25-2005, 08:41 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 1
Send a message via AIM to ryanpm
Default Please Help - High CPU Usage

The cpu on my desktop is constantly running at around 50%. Before it was around 80%, but I disabled my wireless connection and it brought it down. That's what leads me to believe it is a hardware problem, because I found no viruses or spyware. also went through my registry and didnt find anything. There are no programs running in task manager that are above 2-4%. There is something hidden that is doing this. Can anyone help?
ryanpm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.