Please help (freeze ups) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2006, 01:16 PM   #1 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default Please help (freeze ups)

Computer specs....

Mobo - Msi K8N neo 2 platinum
Hard drive - Seagate barracuda 80gb sata
Video - Evga 6600 gt
PSu - Antec True 430W
Processor - Amd 3000+ Winny
Ram - Corsair V.S. 2x 512 (1gb)
Sony CD drive
Floppy


Its started with my computer freezing up after stating after the post screen before windows comes up. I sometime had to restart my computer 3 times befor it would go to my windows sign in page.
Now it has started to get worse and when im doing something on my computer it will freeze up. It doesnt restart, the screen doesnt go black or anything, It just freezes up completely. Cant move my mouse, keyboard dont work at all. I am just staring at all the screens that were up, just cant do anything and then I ahve to restart my computer. Sometime my computer will stay on for 5 hours without freezing up and sometime its on for 15 minutes and then it freezes.
And then when I restart it, sometimes I have to hit the reset button a couple times just to get back to my desktop and not get stuck on DOS screen.
__________________

__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 11-23-2006, 01:17 PM   #2 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default

Sorry about my spelling, had to type fast incase pc froze up and I had to restart and rewrite this all over.
__________________

__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 12-07-2006, 02:04 PM   #3 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default

I have noticed that my computer will lag even when I am on the desktop with no programs open sometimes. I was playing Madden 2005 (not connected to the internet) and like every 10 minutes I would hit a lag spike and everything would start flickering and freezing up off and on very quickly and last for about 20 seconds and then stop. And it seems that the more stuff I have going on the worse it is. For example....When I play madden 2005 (without internet connected) I will get those lag spikes but computer will stay running, but.....when I have the internet connected and Im web surfing, its not long till I completetly freeze up especially if I have a few internet explorer's open.
__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 12-07-2006, 02:08 PM   #4 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default

Also, when my computer freezes up, everything is still powered up. Fans are running, hard drive spinning, cd drive opens and closes.....
__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 12-08-2006, 03:02 PM   #5 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 376
Default

Noone has any ideas?
__________________


CPU - Intel Core i5-3570K Ivy Bridge 3.4GHz
Mobo - ASRock Z77 Extreme4
GPU - EVGA 02G-P4-3660-KR GeForce GTX 660 Ti 2GB
RAM - G.SKILL 8GB DDR3 1600 (PC3 12800)
H.D. - Corsair Force Series GT 120GB SATA III (SSD)
PSU - CORSAIR Enthusiast Series TX650 V2 650W ATX12V
Case - COOLER MASTER Storm Scout
Monitor - Dual Hanns-G HW191D 19" Flat Panel
OS - Windows 7 Home 64 bit
Mandingo is offline  
Old 12-09-2006, 06:34 AM   #6 (permalink)
Ultra Techie
 
Join Date: May 2006
Posts: 793
Default

you know theres and EDIT button dont you? you dont have to make individual posts you can just add the comment you forgot into your first one.

anyway try backing up everything and reinstalling windows (if its an option)
__________________



\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Old 12-09-2006, 06:34 AM   #7 (permalink)
Ultra Techie
 
Join Date: May 2006
Posts: 793
Default

sry it double posted on me
__________________

__________________



\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.