Please help! First build isn't working. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2008, 01:09 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2007
Location: England
Posts: 605
Unhappy Please help! First build isn't working.

Ok well i just built my first computer, i plugged it in and it seems to have turned on. The Antec 900's power button doesn't seem to have the ability to liht up but the fans are all on, cpu cooler fan spinning, one green light on my Asus mobo, graphics card fan spinning, hard drive made a little noise i think.

My problem is the monitor isn't showing anything.. i plugged the adapter in because my monitor is AVG and the HD4870 didn't have an AVG slot only DVI i guess, but my adapter is in tight. monitor plugged into that, seems ok.

When i unplug the monitor from it it says " no signal input" but when i plug the monitor in it does go green for a little bit( as in the power button isnt on stanby) but then goes onto power saving mode.

Also not sure if this is a problem but i attached my new Razer mouse to a USB port and the mouse hasn't lit up or anything, maybe thats because i haven't yet installed its driver CD though... ARGH i dont understand how to make the monitor work i want to know if anything is working but i cant see a **** thing!! Please help me...
__________________

Joeyboy is offline  
Old 09-12-2008, 01:59 PM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Please help! First build isn't working.

I never heard of an AVG VGA monitor before.:laughing:

What motherboard, ram and cpu do you have?
__________________

KurrentEweser is offline  
Old 09-12-2008, 04:52 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2007
Location: England
Posts: 605
Default Re: Please help! First build isn't working.

oops lol, well anyway nvm i got it working fine now!:happy:
Joeyboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
how to build a pc rebell07 New Systems | Building and Buying 15 08-12-2007 07:53 PM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.